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Disclaimer

Please read this manual carefully before using the Carvera. Failure to read the
manual may lead to personal injury, inferior results, or damage to the Carvera
products.

This manual is provided for reference purposes only

Carvera is equipped with multiple sensors (Motor stall sensor, Spindle abnormal
sensor, etc.). However, you should always pay attention in operation that milling
cutters revolving in high-speed, unstable components or laser in operation are
dangerous to people without protection. Please carefully read the safety instructions
below to avoid unnecessary damage to the machine or injury to the user.

Safety Information

1. Always wear safety goggles when operating Carvera, especially when the
protective cover is open.

2. Always wear laser protection goggles when using laser function.
3. Please wear hearing protection when Carvera is machining on the hard materials.

4. Do not put your hands close to the spindle or machining area. Keep the protective
cover closed when operating Carvera.

5. Do not leave your Carvera unattended while it is machining.

6. Please be aware of the sharpness of the milling bits during installation, dust
collection, and other operations.

7. Milling and laser carving will generate heat. Inappropriate parameters will cause
fire hazards. Make sure an extinguisher is in your vicinity.

8. Some materials are harmful to people when machining or laser craving, such as
carbon fiber and epoxy resin. Please wear a face mask and turn on the automatic
dust collection.

9. Do not expose this machine to rain or wet conditions.

10. Keep children and bystanders away while operating this machine. It requires
supervision and the assistance of an adult when children use this machine.


https://wiki.makera.com/en/carvera
https://wiki.makera.com/en/carvera/manual
https://wiki.makera.com/en/carvera/manual/unpack

Safety Labels Meaning

Keep hands clear of moving parts:
machine axis, spindle, etc.

Wear safety goggles when operating the
CNC function or laser goggles when
operating the laser.

Caution sharp cutters when

installing milling bits and doing
* dust collection.

A QR

AVOID EYE OR SKIN EXPOSURE TO
DIRECT OR SCATTERED RADIATION

\EC 60825 Lager radiation - Class 4 laser pr_oduct,
avoid eyes or skin exposure to direct or

scattered radiation.

LASER RADIATION - AVOID EYE
OR SKIN EXPOSURE TO DIRECT
OR SCATTERED RADIATION
Maacimam Output: 2500mn
Wavalength 455nem

CLASS [V LASER PRODUCT

FDA

Laser aperture - Laser radiation is
IEC 60825 emitted from this aperture.

AVOID EXPOSURE - LASER
RADIATION IS EMITTED mulie-
FROM THIS APERTURE

FDA




Video Tutorials

The Makera Youtube channel has video tutorials on almost every aspect of the
Carvera, these come highly recommended to watch before or during your use of

the machine, including how to use CAM softwares such as Fusion with the
Carvera




Tool Preparation

For easy transportation, the tools are not loaded by default. Please put the wireless
probe and milling bits into right positions as shown in the figure. You can find the
wireless probe in the accessory box, milling bits in the tool box and the optional solder
mask removal tool in the PCB pack. The default tool installed is a test rod (No 6 tool).

This 1-6 tool positions are for the examples. If you run your own toolpath in the future,
you should layout your tools accordingly.

While you can put another tool in tool spot 6, it is not recommended as the test rod is
used with the XYZ probe.

L=

It is crucial to know the exact tool that is in which slot, within your CAM software you
can designate a tool to a certain position in the ATS, incorrectly locating or numbering a
tool in your CAM software can lead to the wrong tool being selected and causing
damage to your stock material, the bit, and possibly the machine.

If the machine picks up the wrong tool for your operation hit the red stop button
immediately double check your tool numbering in your CAM software.



Adiust Dust Shoe

The default state of the dust shoe is locked. To use the vacuum system correctly you
need to unlock the dust shoe first. Pull the plug outwards, rotate it for about 30
degree, make sure it is unlocked, thus the dust shoe can go up and down freely

(Locking and unlocking modes are toggled every 30 degrees of rotation).

Charge Wireless Probe

The wireless probe is one of the main components of Carvera. It is an
indispensable component for Z-axis tool setting and automatic leveling. Please
fully charge it before using it for the first time.

1. After the device is turned on, the yellow indicator light will light up as the wireless
probe automatically starts charging.

2. Please charge the wireless probe for at least 30 minutes or the yellow indicator
light runs out which means it’s fully charged. If the machine is used frequently (at
least once a week), then there is no need to charge it every time.




Connecting to the machine

TP-LINK_BEF2

Connect via USB: Connect the USB cable and open the Carvera control software.
Click the status button in the status bar, click “USB...”, you will see your USB
device and choose one to connect. Then the status button will be updated,
displaying machine is connected in USB mode.

Test Auto Tool Changer

Auto tool changing is one of the key features of Carvera and also the base of all the
automated function. Please test it at the first time.

1. Open the control software and connect to Carvera.

2.Change to tool 1. The tools that pre-installed in the machine is tool 6. Click tool
status; click “Change...”; choose “Tool: 17, it will automatically change to tool 1.
Please observe the process to see if there is any error.

3.Change to wireless probe. If no error occurred, then test wireless probe. Click tool
status; click “Change”; select “Probe”, it will automatically change to wireless probe
and check its signal. Please observe the process to see if there is any error.

4.Change back to tool 1. Please follow step 2.
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Compatible CAM software

We continually expand our collection of CAM software profiles to cater to our
customers' requirements. Here are some that we have already developed.

Software

Fusion 360

VCarve?”

DESKTOP

VCarve
Desktop

Description

Fusion 360 is a cloud-based CAD/3D modeling,
CAM, CAE, and PCB software platform for both
product design and manufacturing.

Compare to other industrial software, Fusion 360
is relatively easy to learn and is an all-in-one
solution. If you are new to CAD and CAM, and
you are interested in making mechanical/
electronic/robot/drone parts or something like
them, Fusion 360 is a good option.

VCarve Desktop gives you the power to
produce complex 2D patterns with profile,
pocket, drill, and inlay toolpaths, plus gives
you the ability to create 3D and rotary relief
by importing 3d model files. It can also do
laser engraving with an add-on module.

VCarve Desktop is suitable for woodworking,
jewelry making, art making, etc.

Kiri:Moto is free, open-source, browser-based
application that bridges 3D design to fabrication
with tools for CAM, 3D Printing, and Laser
output. There is no software to install, and all
data and processing happen privately and
locally in the browser window. Import STL, OBJ,
and 3MF files and output GCode or SVG. 3 and
4-axis CAM operations include: roughing,
pocketing, contouring, tracing, and more.
Preview and animate your jobs ahead of time to
see what you will get before the milling begins.

Video Guide


https://wiki.makera.com/en/software/fusion360
https://wiki.makera.com/en/software/fusion360
https://wiki.makera.com/en/software/fusion360
https://youtu.be/6Yla9M-TJ5U?t=526
https://youtu.be/6Yla9M-TJ5U?t=526
https://wiki.makera.com/en/software/vcarve-desktop
https://github.com/MakeraInc/CarveraProfiles/releases/download/v0.9.1/VCarveDesktop-profiles.zip
https://youtu.be/6Yla9M-TJ5U?t=2046
https://youtu.be/6Yla9M-TJ5U?t=2046
https://youtu.be/6Yla9M-TJ5U?t=2046
https://grid.space/kiri/
https://grid.space/kiri/
https://grid.space/kiri/
https://youtu.be/6Yla9M-TJ5U?t=3250
https://youtu.be/6Yla9M-TJ5U?t=3250
https://youtu.be/6Yla9M-TJ5U?t=3250

Software

A

LightBurn

S

SolidCAM

SolidWorksCAM

V//

Mastercam
MasterCAM

Description

LightBurn is a layout, editing, and control
software for your laser cutter. With
LightBurn you can:

- Import artwork in a variety of common
vector graphic and image formats.

- Arrange, edit, and even create new vector
shapes within the editor.

- Apply settings like power, speed, number
of passes, cut order, brightness & contrast,
dithering mode, and much more.

SolidCAM is an integrated CAM
software for CNC applications, offering
advanced milling and turning tools while
seamlessly integrating with SolidWorks.

SolidWorks CAM is a fully integrated,
knowledge-based technology for
automating design and manufacturing
processes within the SolidWorks
environment.

MasterCAM is a versatile CAM software
solution, offering advanced 2D and 3D
design tools, precision machining, and
efficient programming capabilities.

Video Guide


https://wiki.makera.com/en/software/LightBurn
https://github.com/MakeraInc/CarveraProfiles/releases/download/v0.9.1/LightBurn-profiles.zip
https://github.com/MakeraInc/CarveraProfiles/releases/download/v0.9.1/LightBurn-profiles.zip
https://github.com/MakeraInc/CarveraProfiles/releases/download/v0.9.1/LightBurn-profiles.zip
https://wiki.makera.com/en/software/LightBurn
https://youtu.be/fN9jSk1z2tI?t=154
https://youtu.be/fN9jSk1z2tI?t=154
https://wiki.makera.com/en/software/SolidCAM
https://wiki.makera.com/en/software/SolidworksCAM
https://wiki.makera.com/en/software/MasterCAM

Speeds & Feeds

The following recommended parameters are based on current tests. The
machining speed with small diameter tools/hard materials should be slow
and fast in opposite. We will conduct more tests and provide more detailed
parameter recommendations in the future on our website.

Please start the test from the lower limit of the parameter, and adjust them
based on the test results.

Millin Spindle
_ g Feed Speed Plunge speed P
Material Tools depth (mm/min) (mm/min) speed
(mm) ! (RPM)
PCB V-bit 0.1 200-500 200 12000
Single flute
Wood . . 0.5-2 500-1000 300 10000
spiral bit
. Single flute
Plastic . . 0.5-2 500-1000 300 10000
spiral bit
Carbon Fiber/
Corn bit 0.3-0.5 500-1000 300 10000
Glass
Single flute
Aluminum/ spiral bit for 0.1-0.2 300-500 200 12000

copper metal


https://wiki.makera.com/en/speeds-and-feeds

Software Introduction

Overview

1. Status Toolbar

The status toolbar is on top of the interface. It shows the real-time data of key
indicators and can be used to control these indicators.

2. Task Toolbar
Task toolbar is at the bottom of the interface. In the task toolbar, you can manage
G-Code files, configure, track and control machining process.

3. G-Code & MDI
By default, this interface displays the G-Code of the currently opened file. It can
be switched to the command information sent/received by the machine.

4. G-Code Preview
The G-Code preview graphically displays the currently opened file G-Code.


https://wiki.makera.com/en/carvera
https://wiki.makera.com/en/carvera/manual
https://wiki.makera.com/en/carvera/manual/software
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5. Manual Operation

Manually control Carvera’s movement and execute other commands. Because
Carvera does most of the jobs automatically, the manual control interface is hidden by
default. Click the arrow on the right side of the interface to switch whether to display it.

Status Toolbar

All indicators include 3 items: a symbol, main data and sub-data. Click the button
can open the corresponding drop-down list.

1. Machine status and control

Idle 309.700 197.250 -1.000 A

1.1. Symbol: A unique colour to distinguish the status.

1.2. Main data: Explanation of device status.

Disconnect

1.3. Sub-data: Current connection mode.(No connection, WiFi or USOB)



1.4. Drop-down list:

1.4.1. WIFI: Connecting Carvera via WiFi.

1.4.2. USB: Connecting Carvera via USB.

1.4.3 Unlock/Reset: Unlock or reset Carvera.

1.4.4. Disconnect: Disconnect Carvera from your device.

Explanation of different Carvera statuses :

Colour Status

-‘ How it been triggered/How to quit
% [ idle ‘ Carvera is idle

| . | Run | Carvera is working
I . | Alarm ] Carvera has an alarm/Unlock it to restore

| Home ‘ Carvera is resetting the coordinate
| .. | Hold | Click the hold button/Click again to resume
I @ | Wait | Carvera is emptying the buffer
‘- . ‘ Disable ‘ MNo device has been connected
i | Sleep | Timeout/Reboot Carvera to restore
i .. | Pause _=| Click the pause button/Click again 1o resume

2. Coordination status and control
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Shrink

2.1. Symbols: X/Y/Z/A

2.2. Main data: Work coordinate (The position of the tool relative to the work zero point).
The position depends on where you put your workpiece and where you want to start on the
workpiece.

2.3. Sub-data: Machine coordinates (The position of the tool relative to the machine’s zero
point). The position is fixed and located in the upper right corner of the machine, so the
coordinates are generally negative.

2.4. Drop-down list:

2.4.1 Set Origin: The working coordinates of four axes - X/Y/Z/A can be set to zero.
Carvera usually uses 2 fixed anchor points to set the starting point automatically, so we do
not recommend setting the origin point by yourself.

2.4.2 Rotary axis (A axis) does not distinct work coordinates and machine coordinates,
and there is a “Shrink” function in the drop-down list, which can calculate the remainder
according to 360 when having large rotation angles.



3. Feed status and control
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3.1. Symbol: Feed icon

3.2. Main data: Real-time feeding speed

3.3. Sub-data: Target feeding speed/Feeding speed scale(moving message)

3.4. Drop-down list:
3.4.1. Feed Status: Target feeding speed /Feeding speed scale
3.4.2. Speed Scaling: Set the feed rate by percentage. For safety reasons, the

adjustment range is limited to 50% to 200%
Note: Adjusting the feed rate will not take effect immediately. Generally, it
will take a few seconds to wait for the current command to finish.

4. Spindle status and control

Idle 309.700




4.1. Symbol: Spindle icon

[

4.2. Main data: Real-time spindle rotary speed (RPM)

4.3. Sub-data: Target spindle rotary speed/ Spindle speed scale/Real-time spindle
temperature (moving message)

4.4. Drop-down list:

4.4.1. Spindle Status: Target spindle rotary speed/ Spindle speed range /Real-
time spindle temperature summary display

4.4.2. Auto Vacuum: Choose to turn on/off auto vacuum while the spindle is
rotating. Default - on.

4.4.3. RPM Scaling: Set the spindle speed range by percentage. For safety
reasons, the adjustment amount range is limited from 50% to 200%.

Note: Turn on the Vacuum or adjust the spindle rotary speed will not
take effect immediately. Generally, it will take a few seconds to wait
for the current command to finish.

5. Tool status and control
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Change...

Calibrate

5.1. Symbol: Tool icon Drop

E y

5.2. Main data: Display the number 1 to 6 of the current tool on the spindle, no
tool - “None”, wireless probe -“Probe”

5.3. Sub-data: Current Tool Length Offset (TLO) /Wireless Probe
Power(moving message)



5.4. Drop-down list:
5.4.1 Tool Status: TLO/Wireless Probe Power summary display

5.4.2. Change tool: Change to the selected tool or wireless probe, and
perform automatic calibration.  5.4.3. Calibrate tool: Automatically
calibrate the current tool and set TLO.

5.4.4. Drop tool: Drop the current tool.

5.4.5. Set tool: Manually set the current tool number. Only use when the
tool number is wrong.

6. Laser status and control
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6.1. Symbol: Laser icon

6.2. Main data: Current
laser rate 6.3. Sub-data:
Laser power scale 6.4.
Drop-down list:

6.4.1. Laser Status: Laser power scale

6.4.2. Enable Laser: Switch to laser mode. The working coordinates will be
automatically updated according to the preset offset. If there is a tool on the current
spindle, Carvera will drop it first and calibrate again to check the laser head'’s height.

6.4.3. Laser Test: Performing a laser test after turn on the laser mode will trigger
a low-power laser beam for focus calibration.

6.4.4. Power Scaling: Set the laser power range by percentage. For safety
reasons, the adjustment amount range is limited from 50% to 200%.



Note: Carvera has already set the coordinate offset of the laser before
delivery, only reset it when the coordinates deviate. We will add relevant
tutorials in the online instructions.

7. Other functions
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7.1. Manual control: Same function as the arrow button on the right side of the
interface. Switch to display manual control interface and file preview interface .

7.2. Device status diagnose: Check and your Carvera in detail and debug. No need to
use it when Carvera runs in good condition. We will add a tutorial in the formal
version of the instruction manual.

7.3. WiFi configuration: Refer to the previous WiFi setting instruction in chapter 4.

7.4. Wireless Probe Pairing: See the next chapter for detailed information.



Task Toolbar

1. File management and selection

Carvera’'s G-Code is executed in the controller to ensure the task’s efficiency and
stability and avoid task failures caused by WiFi or USB connection instability.
Therefore, the G-Code file needs to be uploaded to the machine before running the
program. We have created examples folder on the machine and have already
uploaded sample G-Code files.

Mew Folder  Upload File

Clear Selection

1.1. Remote file management:
1.1.1. Rename: Rename files or folders in the

machine.

1.1.2. Delete: Delete files or folders in the
machine.

1.1.3. New Folder: Create a new folder under
the current file path. 1.1.4. Upload File: Switch
to local file interface for uploading. 1.1.5. Close:
Close the file management interface.

1.1.6. Clear Selection: Clear the currently
selected G code file. 1.1.7. Select files: Select
the G-Code file to run.

1.1.8. Recent Places: Short cut for recently
used directories.



1.2. Local file browsing:

v [ Exam ples

= gcodes = Examples
MName Date Modified |
__| LED 2022-08-20 16:19
totation 2022-08-2 06
1R i 2022-08-20 15:06
~ Relief 2022-08-05 17:15

__| Laser 1980-01-01 08:00

It opens the gcodes subdirectory under the local program installation directory

by default. Therefore, we recommend putting your G-Code files here for easy
management.

Upload: Select and upload local files.

Open: Open the file and preview it without uploading it (you can also do this without
connecting the Carvera).

Close: Back to the remote file management interface

Recent Places: Short cut for recently used directories.



2.Task configuration and execution

If you have used CNC before, you definitely know that a CNC machining task requires
a lot of preparation work, including setting the work coordinates (XY axis tool
setting), Z-axis tool setting, workpiece levelling (PCB processing) and so on.

Because Carvera has automatic detection and leveling functions, we have integrated
these settings and task execution into one interface.

We provide an innovative method that using “anchor points” for work coordinate
setting, allowing you to locate XY-axis positions accurately through easy
configuration.

o N
it_:-_-'." Config and Run




2.1. Machining area preview: Display the preview of the machining area according to
the current work coordinates and G-Code file.

L-shaped gray symbol: Anchor point position. You can choose to install the
L-shaped bracket to be located either to point 1 or point 2.

Blue Circle: Zero position of work coordinate.

Green line area: G-Code file machining

range.

Green Bold line area: Indicates that Scan Margin is activated to automatically scan
the area before machining.

Red Circle: Z probe position when Auto Z Probe is selected.
Yellow Circle matrix: Levelling matrix when Auto Levelling is selected.

2.2. Set Work Origin: Set the work coordinates zero point relative to anchor points
- the X/Y axis distance relative to anchor point 1 or 2. (Only X distance is needed
when performing 4-Axis machining). Please note that the work coordinate
settings will take effect immediately.

2.3. Scan Margin: Scan the rectangle path area before machining. When scanning,
machine will switch to the wireless probe and turn on the red laser for observation.
We recommend new users turn on this while running job.

2.4. Auto Z Probe: Z-axis tool setting is required after changing the workpiece or the
zero points of the work coordinate. When doing Z probe, machine will automatically
switch to the wireless probe and do probe at the set position.

Work Origin: Perform Z axis probe at a certain distance related to the X/Y axis of
the working coordinate zero point.

Path Origin: Perform Z axis probe at a certain distance related to the actual X/Y
machining starting point
(lower left corner). This method is selected by default.

2.5. Auto Leveling: If requiring uniform machining depth, please select the automatic
leveling option such as PCB engraving. You can set the leveling matrix size and the
lifting height when moving horizontally during the leveling

process. The less the flatness, the higher the lifting height needs to be. The higher
the requirement for machining consistency, the denser the matrix. For PCB
engraving, it is better to have matrix dots spaced about 1 cm apart.

2.6. Run: Click to start machining process. If you set the scanning area, Z-axis tool
setting or automatic leveling, the G-Code file will be executed after the automatic
detection is completed.



3.5. Emergency stop: Immediately stops the current task, turn off the spindle, the
same function as the physical button in front the machine.

e

3. Task control

3.1. Task pause: Pause the running G-Code task and you can manually control the
machine afterwards. But if you want to resume the task, please remember to turn on
the spindle, or it may damage the tool if it resumes without rotating the spindle.

=

3.2. Task stop: Terminate the current G-Code task.

-

3.3. Task hold: Similar to task pause, but the pause speed is faster and cannot
control the machine manually during holding.

X

3.4. Task track: Display the current G-Code task name, running time, percentage and
other information.

Note: The wireless probe is a precise device that integrates mechanics
and electronics, which is easy to damage. Please be careful when using
it. Make sure no obstacles can block its way. We suggest new users
turn on the scan margin function to preview the route. It is
recommended to leave su cient margin between L bracket position and
path start point, greater or equal to 10/10mm.



Note: The current task cannot be stopped immediately when the task is
paused or held. It has to wait for the buffer zone finish. If emergency
occurs that needs to stop the machine immediately, please click the
emergency stop button in the software or press the physical emergency
stop button on the front panel of the machine. Carvera is built by closed-
loop servo motors, and it saves the coordinate and status at each step.
Therefore, no needs to reset the tool after reboot/unlock.

G-Code/MDI

1. G-Code interface: Display the currently opened remote or local G- Code file. When
the task is running, it will track and highlight the running line in real-time.

2. MDI: Display detailed send/receive commands, similar to the log information. In
specific cases, you can manually enter the g-code for operation and diagnosis. Enter
“clear” to clear the current command area.
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G-Code Preview

1. Graphical preview: Open the G code file to preview the G code graphics in the
tool path preview area. Green lines are G1/G2/G3 code, and red lines are fast

moving GO code.



2. Display control toolbar: You can pan (right mouse button), rotate (left mouse
button), zoom in (scroll wheel up), zoom out (scroll wheel down), and restore the
preview (double-click) . You can also select to show/hide the G-Codes for for different
tools.

3. Playback toolbar: When the task is not running, you can play, fast forward, or
backward the preview. When the task is running, the preview graph shows the real-
time machining trace.




Manual Operation

1. Jogging control: Manually control the movement of the X/Y/Z axis and rotate the A
axis at GO fast speed
(3000mm/min by default). You can set movement distance. The

2. Status control: You can unlock, reboot or reset the device.

3. Automatic detection: Automatically scan the machining area; perform Z-axis probe
or automatic leveling. The difference between here and the task configuration is that
you can just apply one-time detection, without executing the G code file.

4. Move to the specified location: Provide a shortcut to quickly move to the specific
location; including anchor points 1, 2, working zero points, G-code starting point, and
clearance point (the upper right corner next to the machine zero points by default. You
can quickly move the machine to there before cleaning the working surface after
machining process end).

5. XYZ Probe: Use the manual probe to do x/y/z axis probing. See detailed
introductions in the next chapter.

Unlock Reset Home

Margin... ZProbe... AutolLevel...

Goto... XYZProbe




Errors

The device triggers an alarm when encountering an abnormal. Some alarms can
be closed by unlocking. Some require rebooting the machine.

Alarm Type Reboot Causes
Halt Manually No Press emergency button on the machine or software
Home Fail No The return zero limit switch did not trigger
Probe Fail No Exceeded the maximum detection distance but has no
signal
Calibrate Fail No Tool calibration probe malfunction
ATC Home Fail No Return zero limit switch failure
ATC invalid tool number No Unsupported tool number
ATC Drop Tool Fail No Unsuccessfully drop the milling cutter
ATC Position Occupied No The position for tools is occupied
Spindle Overheated No Spindle overheating
Cover opened No The protective cover is opened during machining
(cover detection enabled)
Wireless Probe Error No No response from the wireless probe
Emergency Stop No Emergency stop is pressed
Hard Limit Triggered
Yes Motion out of range
X/Y/Z Motor Error Yes X/Y/Z Servo motor block
Spindle Error Yes Spindle stall or other errors
SD card Error Yes SD card reading error

Machine Is Sleeping Yes Machine is sleeping




General Steps

Different from the cumbersome operation process
of general CNC, Carvera greatly simplifies the
machining process. The general operation steps
are as follows:

1. Turn on the Carvera device and wait for the
homing to end.

2. Fix the workpiece to the anchor point.

3. Place the tools.

4. Open the control software and connect to
the device.

5. Upload and open the G-Code file.

6. Open the task setting box, set the working
zero point and automatic detection rules.

/. Start and wait until the machining process
ends.



Tool Kit

Wireless Probe

1. Charging: The wireless probe needs to be charged when it is used for the first time
or after the machine has not been used for a long time (more than a week). The
wireless probe will automatically start charging after turn on the machine. The
charging indicator yellow light will be on and go out when it is full. You may start
using it after the voltage reach 3.7v, no need to wait for full charge.

2. Probing: When the wireless probe is triggered, the green indicator light turns on.

3. Laser indicator: Press the wireless probe twice to turn on the laser indicator (used
for manual tool setting of the XY axis). The laser indicator will also be turned on
automatically when scanning the path area


https://wiki.makera.com/en/carvera
https://wiki.makera.com/en/carvera/manual
https://wiki.makera.com/en/carvera/manual/tool-kit

Manual Probe

Use case: Normally, using the wireless probe and the anchor-based positioning
system is quite enough for most jobs. But when you need to place the workpiece not
at the anchor point and need to accurately find the origin, you can use the manual
probe.

Usage:

1. Plug the manual probe into the 2-pin socket on the left side of the machine bed.

2. Place the manual probe (white plastic side) against the lower left corner of the
workpiece firmly.

3. Move the machine and let the milling bit be positioned in the square area of the
manual probe.

4.  Attach the magnetic end of the manual probe to the spindle shaft as shown.

5. Click the "XYZ Probe" function, and set the height offset and the diameter of
the milling bit. (It is recommended to use the 3.175mm diameter test rod we provided
for probing so that the default parameters can be applied directly)



XYZ Probe At Current Position

Probe Height: _ Tool Diameter: ERNA]

Cancel

6. Click OK to start the probing process.

Note: Tip: The manual probe process will automatically set the origin of X,
Y, and Z axes. There is no need to set them again.

Emergency Stop Button

Just like the main button in front of the Carvera machine, when any unexpected
situation occurs, you can quickly press the emergency stop button to stop the
machine, and the machine will stop immediately and enter the alarm state. You need
to go to the control software to unlock the machine before continuing to use it. The
emergency stop button has a self-locking function, just turn the emergency stop
button clockwise to unlock it.




Workholding Tools

Workholding is one of the most important steps when using a CNC machine.
Carvera provides two different workholding methods and corresponding tools to
adapt to different types, shapes, sizes of workpieces. While holding the workpiece,
you can also locate the workpiece to the pre-defined position accurately by using
Carvera’s anchor based system.

L-Bracket -

Anchor 2

Side Clamp

Ancher 1

1. L-Brackets: Carvera provides two types of L-shaped brackets, a thin one and a
thick one, as shown in the figure. The L-Bracket can be fixed at one of the two
anchor points with two 4mm dowel pins and three M5 screws(thick bracket uses long
screws). The lower left corner is anchor 1, and the middle position is anchor 2. There
are two semi-circular openings of the thin positioner, you can put two M5 screws to
fix the lower-left corner of the workpiece there.

2. Top Clamps: The top clamp usually fixes the workpiece with a thickness of less
than 2 cm together with the thin L-Bracket.The purpose of the top clamp with a cross
groove is to facilitate the use of long sides to fix the workpiece. We recommend using
shims at the end of top clamps to fix workpieces greater than 1 cm. together to fix the
workpiece with a thickness greater than 2 cm. The side clamp can also be used with
the top clamp to fix a thin workpiece to process the surface, as shown in the figure.

Note: the clamping elements are made of aluminum, they will break non-
carbide tooling, and will bend if you screw them down too hard.

Note: If you need to cut through a workpiece, we highly recommend
placing a 1-2mm thick waste board (as the complimentary one) under the
workpiece. This can avoid damage to the workbench.

Note: Please select corresponding length screws to fix different
workpieces, you do not want to scratch the plate under workbench.



Dust Collection Module
Chip evacuation is an important part of CNC but is usually ignored by other desktop-

level CNC machines. Carvera has a built-in dust collecting and filtering system that
can literally achieve dust-free machining process when doing light weight task and

highly reduce the mess level when doing long time jobs .
1. Use case: The key factor in deciding whether to use the dust collection system is

the interference situation. If the machining path has obstacles that block the dust
shoe, do not use it. Generally, the dust collection could be used for machining thin
and flat workpieces, such as plates. We suggest moving and locking the dust shoe to
the highest position when machining thick and irregular workpieces. And remove the
dust shoe entirely when using

2. Lock/Unlock: To fit Carvera's automatic tool change function, we designed the dust
shoe to be able to slide up and down. As described earlier in the manual, pull out the
black knob, and you can switch between lock and unlock states by rotating it every 30

degrees.

3. Install/uninstall: When dust collection is not needed, you can move the dust shoe to
the highest position and lock it, or you can loose the hand screw that fixes the dust
shoe to the linear rail and remove the dust shoe. Use the pipe holder as shown in the
figure to fix the dust pipe.

4. Dust bin: Clean the dust bin in time when the milling job is done.

5. Dust bypass: The built-in dust collection system is not very powerful and the capacity
of the dust bin is limited, the Carvera supports the bypass of dust to external dust
collection devices such as a vacuum cleaner:

6. Do not lock the dust shoe at the bottom to avoid affecting the automatic tool changer



1.1: Introduction to Fusion 360

Fusion 360 is a cloud-based CAD/CAM tool for collaborative product development. The
tools in Fusion enable exploration and iteration on product ideas and collaboration
within a product development team.

Fusion 360 enables fast and easy exploration of design ideas with an integrated concept
to production toolset. Fusion lets you focus on the form, function, and fabrication of
your products. Use the sculpting tools to explore form and modeling tools to create
finishing features. These tools let you quickly iterate on design ideas. Once you have
settled on a design, you can create assemblies to validate fit and motion in your design
or create photo-realistic renderings to verify the appearance. Finally, you need to
fabricate your design. Use the 3D print workflows to create a rapid prototype or the
CAM workspace to create tool-paths to machine your components.

Fusion 360 also helps bring design teams together for collaborative product
development. All your designs are stored in the cloud, which means you and your team
always access the latest data. Fusion also tracks versions of your design as you work.
You can use Autodesk A360 to view each version in your web browser and promote an
old version to the current version. Finally, use Fusion and A360 to share your designs
and track design activity. You can even provide controlled access to your designs
without requiring an Autodesk ID.

Fusion 360 uses a hybrid environment that harnesses the power of the cloud when
necessary and uses local resources when it makes sense. For example, your design data
is stored on the cloud and renders amazing images every time you save a new version of
your design. This happens in parallel while you are creating and editing designs locally
on your machine. This allows you to harness the power of your computer and the power
of the cloud at the same time.

Throughout this course, you explore these areas of Fusion 360. This course gets you
started designing with Fusion and helps you understand how it can improve your design
processes.

1.2: Preferences

Preferences control default settings in Fusion. The Preferences dialog contains many
pages of settings. Any changes you make to the preferences are saved with your
Autodesk ID and are loaded when you log into another machine.

Some important preferences to review:

* General: general settings such as versioning (saving), pan, zoom, and orbit.
* General > Design: settings for the design workspaces: model, sculpt, patch.
* General > Drawing: settings for the creation of drawings.

* Material: controls the default physical material and appearance.

* Unit and Value Display: sets the precision and display of units.

¢ Default Units > Design and CAM: sets the default unit type.



Lesson 1: Setting Your Preferences

Learning Objectives

1. Access preferences
2. Modify preferences settings

Datasets Required

No dataset are required. You start with a new empty design.

Step-by-step Guides

Step 1: Access the preferences dialog box.

1. Click on your name in the upper right
corner then select Preferences.

o TR o

Autodesk Account N

Preferences

My Profile
Work Offline

=3 @ Sign Out

Step 2: Change the General settings.

1. Click General in the preferences list.

2. Scroll to Pan, Zoom, Orbit shortcuts.

3. Select the CAD application you are
most comfortable with. This changes
the mouse behavior for pan, zoom,
and orbit.

4. Scroll through the other options in the
General page.

Enable camera pivot

Pan, Zoom, Orbit shoncutsm
Alias

Inventor
Use gesture-based view navigation solidworks

Use Wacom device for gestures



Step 3: - Review the other pages.

1.

The Preferences dialog contains
multiple pages. Click through the

other pages to review the available
settings.

|

General

¥ Default Units

API
Design
CAM
Drawing
Material
Graphics
Network
Data Collection and Use
Unit and Value Display

I

Design
CAM
Preview

Step 4: - Reset the preferences.

1.

If desired, click Restore Defaults in the
lower left of the Preferences dialog.
This resets all settings to the installed
settings.

Restore Defaults \‘




1.3: User Interface

The Ul can be broken up into 8 areas. To help you become familiar with the product we
will describe each of these areas and go into more details with how to use it in the
following lessons.

V.V VNV VNIV




G Application bar

The Application bar is where you’ll find and use the following:

N
i i Data Panel — Used for data management and collaboration.

————— ‘ File — Create a New Design, Save, Export, and 3D Print.

i H 1

E Save — Save an untitled design or save the changes to a design as a new
e ‘ version.

,,,,,,,,,,,,, | Undo/redo — Undo/redo operations.

| v ey 1

@ Profile and help

In profile you can control your profile and account settings, or use the help menu to
continue your learning or get help in troubleshooting.

Profile — In your profile you can access your own personal settings.

i | Help —In the help menu you can access online learning content, help,
...... . | forums, step-by-step tutorials, or link to community content.

9 Toolbar

Use the Tool bar to select the workspace you want to work in, and the tool you want
to use in the workspace selected.



Your Workspaces

Fusion 360 uses these workspaces to control the commands that are available and the
type of data that is created.

{{CUL?TE The Sculpt workspace is used to create organic shapes by
@ manipulating faces, edges, and vertices.

The Model workspace is used to create solids with hard edges and
flat faces.

The Patch workspace is used to create open surfaces to stitch into
solid bodies.

:FREE{PERE The Render workspace is used to set up the environment and create
"= ! | photo-realistic renderings.

i | The CAM workspace is used to create and simulate tool-paths then
i@i generate g code for subtractive manufacturing.

,,,,,,,,, The Animation workspace is used for to create exploded views of an
: | assembly and control over unique animations of parts and
”””” assemblies.

The Drawing workspace is used to generate 2D manufacturing
drawings.

Note:

Very frequently, your designs will require that you work in both sculpt
and model workspaces, back and forth. You might even throw patch in
there to stitch surfaces together into a solid. Create the organic shape in
sculpt then use model for manufacturing features afterwards.




Note:

Use model to create designs with hard edges and flat faces. Model
creates bodies requiring exact sizes and edges. Entering exact values is
not required but is typical.

ViewCube

Use the ViewCube to orbit your design or view the design from standard view
positions.

Browser

The browser lists objects in your design. Use the browser to make changes to objects



and control visibility of objects.

Canvas and marking menu

Left click to select objects in the canvas. Right-click to access the marking menu. The
marking menu contains frequently used commands in the wheel and all commands in
the overflow menu.

Timeline

The timeline lists operations performed on your design. Right-click operations in the
timeline to make changes. Drag operations to change the order they are calculated.

Navigation bar and display settings

The navigation bar contains commands used to zoom, pan, and orbit your design. The
display settings control the appearance of the interface and how designs are
displayed in canvas.



Lesson 1: User Interface Overview

Learning Objectives

Familiarize yourself with the Ul by creating a simple design
Use the toolbar

Use the marking menu

Control objects in the browser

Control operations in the timeline

SR

Change workspaces

Datasets Required

No dataset required. You start with a new empty design.

Step-by-step Guides

Step 1: Create a new design

1. Click =-==- ' then select New Design.
. - o> | ® % - -
Step 2: Create a box — .
e Length 100,00 mm -
1. Click Model > Create > Box to start the Wath  100.00 o -
E Meight 0,00 mm v
box command. Opertion (N by )
2. Select the XZ Plane along the bottom o e

of the canvas.

3. Pick two points to define the length
and width of the box.

4. Inthe Box dialog, use these values:
Length: 100 mm
Width: 100 mm
Height: 50 mm

5. Click OK.




Step 3: Add a hole to the box

1 @ HIXE -

Faceran B

Mferances o wlecioe
Facuphoins x
Hato Typo L simals
Dapeh A

Dameter 5000 mm

T Angle 1180 deg
Extanis Lan

1. Click Model > Create > Hole.

2. Select the top face of the box.

3. Drag the center of the hole to the
center of the box.

9 ¢ 4 4%

4. Set Diameter to a value of 50 mm. e
5. Change Extents to All. T e
6. Click OK.
| @ FlLLET -
Step 4: Round the edges of the box P a
1. Right-click an empty area in the B L ::'.u ,_’»ff.:.";,....., < !
canvas then select Press Pull. L S
2. Hold the left mouse button then drag | comsronion [

to window select the entire box.

3. Click the top and bottom edges of the
hole to deselect the edges.

4. Enter 8 mm for the Radius.

5. Right-click then select OK.

0 OK Cancel

Step 5: Save your design

Save
] (E | ] Name
1. Click 7= ' to save the design. [y first box
2. Enter My first box in the Name field. Savsin
3. Set Save in to <your name>’s First Patricic’s First Project
Project.
4. Click Save.

10



Step 6: Display the Data Panel ¢ 4 Patrick's FirstPro... & @ |

I"... ) Data People

1. Click :_=!=.: in the upper left corner to [ 23 upload a g
display the Data Panel.

2. The active project name is displayed
at the top. Thumbnails of all the
designs in the project are listed. All
datais s_tored in A360 in the cloud.

:-===-: P mkiii Extruder (i) 7@ My first box (3]

3. Click ™™™, again to hide the Data

panel a =

Step 7: Use the browser <« BROWSER ol
a ) [J) My first box vl
b [l Named Views
4. Click next to Origin to display ///Q Units: mm
the origin planes. <" b '@ G orgin
Q a () [ Bodies
5. Click the light bulb again to turn G U toyt
the origin planes off.
| — |
1 D

6. ClickL — anextto Bodiesin the
browser to expand the folder. There is
one body in this design.

Step 8: Use the timeline

> el

1. Click "= ato replay the operations in e =

the design. . -~
Bszon Me» i Jao]
I | [IS—rT—)

2. Right-click the c=="a fillet operation in
the timeline.

3. Change the Radius to 5 mm and click
OK.

Step 9: Change workspaces

1. select =2 then select =i to
switch to the render workspace.
Notice the canvas appearance




changes and the timeline is replaced

with the Rendering Gallery. This ————— - j
workspace is used to render images of q ’ ‘ 5 G
your design. —v o —

2. Notice the Rendering Gallery at the
bottom of the interface. This gallery
displays a thumbnail of your cloud
renderings and shows the progress of
renderings that are in process.

3. If the renderings have been
processed, click on of the thumbnails
to display the image.

4. Close the Cloud Rendering dialog.

,,,,,,,,,,,,,,,

return to the model workspace.
6. Keep the design open. You will use it
in the next lesson.

1.4: Navigation

There are three ways to manipulate the view of your design:

* Navigation bar
* ViewCube

e  Wheel button on a mouse

Navigation bar

Use the commands in the Navigation bar to pan, zoom, and orbit the canvas. The menus
on the right end control Display Settings and Layout Grid options.

ViewCube

Use the ViewCube to orbit the design in the canvas. Drag the ViewCube to perform a
free orbit. Click faces and corners of the cube to access standard orthographic and
isometric views.

12



Mouse

Use mouse shortcuts to zoom in/out, pan the view, and orbit the view.

,,,,,,,,,,

Scroll middle mouse button to zoom in or zoom out.

Click and hold middle mouse button to pan the view.

S

Shift Key + middle mouse button to orbit the view.

Mac Trackpad
,(LS\\
& ‘| Use the 2 finger pinch to zoom out.

QY

Use the 2 finger spread to zoom in.

Use the 2 finger swipe to pan the view

§

Hold Shift + the 2 finger swipe to orbit the view

Lesson 1: Navigate the canvas

Learning Objectives

1. Use the commands in the Navigation Bar

2. Use the mouse to zoom and orbit the design

13



3. Use the ViewCube to navigate the design

Datasets Required

Use the design from the previous lesson.
Step-by-step Guides

Step 1: Use the Navigation Bar

| oSty |
b
1. Click = = a Orbit then drag within the

circle.
B
Rl
2. Click &= a Pan then dragin the
canvas to pan.
Eoamal
oy
3. Click &°="aZoom then drag up and
down in the canvas to zoom in and

zoom out.

,,,,,,,,,,

Step 2: Use the mouse 3 ;
1. Roll the wheel forward and backward @

tozoominand zoomout. | 7

2. Click and hold then drag to pan.

3. Hold the Shift key then drag with the
middle mouse button to orbit the
design.

4. Double-click the middle mouse button
to zoom extents.

Note: if you changed the Pan, Zoom, Orbit
shortcuts preference then your mouse wheel
will behave differently.




Step 3: Use the ViewCube

1. Leftclick and drag the ViewCube to
orbit the design.

2. Click one of the corners of the cube to
go to an isometric view.

3. Click on the FRONT face to go to the

front orthographic view.
Eual
1747l
4. Click == a1 Home to return to the
home view.

1.5: Data Panel Interface

Use the Data Panel on the left of the application to access your designs and manage
projects.

15



< A Patrick's First Pro..Q e

S
[ Data People <« BROW:
s

£ Upload T

5 c@ > |

Insert into Current Design

.| New Drawing from Design
Share Public Link
Import New Version

Rename

Delete
Move

Copy

=
B

|

Project selector

Displays the name of the active project. Click the back arrow to display a project
list.

@ Project tools

Displays project data in Autodesk A360 or searches the active project.

16



I 1 | Project Details — Opens the active project in Autodesk A360 in your
!''| default internet browser.

Data Panel show/hide
Click to show or hide the Data Panel.

Data or People

Controls the display of data or users in the Data Panel.

9 Upload

Click to upload data.

View tools
e Create a new folder or change the display of items in the Data Panel.

I 1 . . .
Q Search — Search the active project or all projects you have access to.

[ T S By |

I 1 . . .
S, New Folder - Create a new folder in the active project.
Eo==asa

I'._ _.'I

1 (- . .

™11 View Options — Choose how to sort and list data.

| S |

'U' Refresh — Refresh the data in the Data Panel.

0 Thumbnails

Right-click a thumbnail to access commands for that specific design.

Lesson 1: Manage your design

Learning Objectives
1. Open adesign
2. Change the active project

17



Datasets Required

Use the design from the previous lesson.

Step-by-step Guides

Step 1: Set the active project

1.

Click the back button next to the
active project in the Data Panel.
Double-click <your name>’s First
Project to make that the active
project.

< A Patrick's First Pro... & Q
1 Peaple l

L -

-
Wl Activity feeds il Designs

)

l} Oata
' =3
!

| e

N |
1

.‘

%

Step 2: Open a design

1. Click the X on the tab for My first box.
The design is closed and you are ! Oriaticer Q| O rati Cort Doy
presented with an empty design. ! New Drawirg from Design
2. In the Data Panel, right-click on My ; i
first box then select Open. i Rename
| Delete
1 Move
e
| @ patrickmiller_conte.. € @ Toolpath 70 o
P e e e e e e ~=

Step 3: Access the Fusion 101 Training project

1.

Click the back button next to the
active project in the Data Panel.

Scroll to the SAMPLES category.
Double-click Fusion 101 Training to set
it as the active project. This project
contains the data you will use for the
other lessons in this course.

il 01 - Introduction il 02 - Sketching

o= = o e e e e e e
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Keyboard Shortcuts

Undo Ctrl+2 Command +Z
Redo Ctrl+Y Command +Y
Copy Ctrl+C Command + C
Paste Ctrl +V Command +V
Cut Ctrl + X Command + X

Grow selection

Shift + Up arrow

Shift + Up arrow

Shrink selection

Shift + Down arrow

Shift + Down arrow

Loop selection Alt + P Control + P
Loop grow selection Alt+0 Control + O
Ring selection Alt +L Control + L
Ring grow selection Alt + K Control + K
Ring shrink selection Alt +) Control +J

Previous U Alt + Left arrow Control + Command + Left arrow
Next U Alt + Right arrow Control + Command + Right arrow
Previous V Alt + Down arrow Control + Command + Down arrow
Next V Alt + Up arrow Control + Command + Up arrow

Range selection Alt+M Command + M
Invert selection Alt+N Command + N
Toggle box mode Ctrl+1 Ctrl+1
Toggle control frame mode Ctrl +2 Ctrl +2
Toggle smooth mode Ctrl +3 Ctrl +3

Select edge ring

Double-click an edge

Double-click an edge

Select face ring

Select two faces then double-click a third
face

Select two faces then double-click a third
face

Add geometry

Alt + Drag

Option + Drag

Add geometry and keep creases

Alt + Ctrl + Drag

Option + Command + Drag




2.1: Sketching

Many features that you create in Fusion 360 start with a 2D sketch. In order to create
intelligent and predictable designs, a good understanding of how to create sketches and
how to apply dimensions and geometric constraints. Fusion does support 3D sketches
although, in this module we will cover basic sketching tools to create and edit a 2D
sketch. In this lesson we will be building the housing for a hypocycloidal gearbox—Visit
robotarm.org to learn more about it.

e

Lesson 1: Creating a sketch

Learning Objectives

1. Create a 2D sketch

2. Create geometry in a sketch

3. Use constraints to position geometry

4. Use dimensions to set the size of geometry

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 02 — Sketching > 02_Sketching

Open the design and follow the step-by-step guide below to get started with the
lesson.



Step-by-step Guides

Step 1: - Start the Sketch command

1. Select Sketch > Create Sketch.

Step 2: - Select the sketch plane

1. You are now prompted to select a
“plane” to sketch on.
2. Select the “Front” (XY) plane.

Note: Aside from the origin planes, you can
create sketches on one of the 3 default
planes, on a custom construction plane or
on an existing model face, more on this
later.

Step 3: - Create a circle

1. Select Sketch > Circle > Center
Diameter Circle

2. Now hover over the origin (center) of
the sketch. You should see the cursor
“snap” to this location.

3. Click once to begin placing the circle.

4. Move the mouse away from the
center to define the size.

5. Click again to place the circle.

Note: In Fusion 360 it is important to “snap”
entities to the origin when possible. This
accurately grounds the objects and ensures
they will behave as expected.

'




Step 4: - Dimension the circle

Select Sketch > Sketch Dimension.
Select the circle sketch.

Click again to place the dimension.
Type in a value of 62 mm.

Press Enter to accept the value.

ukwneE

Step 5: - Finish the Sketch command

1. Finish Sketch by clicking on Stop
Sketch.

2. Select the home view icon to the let of
the view cube.

Note: You must “stop” a sketch before you
can continue building geometry since Sketch
is a mode that you enter and exit within
workspaces.

Step 6: — Extrude the Circle

Ciig e e R <
1. Select Modify > Press Pull. i ® AT ok .
2. Select the Profile. G
3. Dragthe arrow up or type in a value of Bums  {Dstance: v

8 mm to set the depth.

o oJ Cancel
4. Press OK to finish.

| © EXTHUDE TS5 AND TRICKS

Note: In Fusion 360 you need to select the
shaded area in the middle of the circle, NOT
the edge of the circle to define profile for the
extrude. Later we will look more closely at
sketch profiles but for now simply select the
shaded area.




Step 7: - Create another sketch

1. Select Sketch > Create Sketch.
2. Select the top of the cylinder.

Note: This starts a new sketch on the top
face of the cylinder. You will see the outer
edge of the cylinder is already captured in
the sketch.

Step 8: — Create an inner circle.

1. Select Sketch > Circle > Center
Diameter Circle.

Select the center point of the top face.
Start dragging the circle.

Type a value of 56 mm.

Press Enter twice.

Select Stop Sketch.

oukwWwN

Note: We can also create the inner circle with
the Sketch > Offset command. Click on the
outer circle and offset it to 56 mm. If you type
in a value when creating sketch geometry
the dimension will be automatically added.
Otherwise you can apply a dimension like in
the previous step.

Spocify diameter of circle |

Step 9: - Extrude the inner circle

1. Select Modify > Press Pull.

2. Select the inner circle profile.

3. Dragthe arrow up or type in a value of
22 mm to set the depth.

4. Press OK.

Note: One sketch may contain multiple
profiles. In this case there is a profile inside
the circle you drew and a profile between the
outer edge and the inner circle. You can
select multiple profiles for an extrude feature.
In this case you will only select the outer
profile.

4 ® TR
: ¢ :0 e CHET x
+ MoDiFy Y ! dane zrm
TaperArgle 03 cuy
“Q\ Dreesen i e Sake
3 PO
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Step 10: - Create another sketch

We’re now going to start creating smaller
circle profiles for the holes so we can pattern
them later.

1. Select Sketch > Create Sketch.
2. Select the top of the cylinder.

Step 11: - Create a circle

1. Select Sketch > Circle > Center
Diameter Circle.

2. Select a point in the top part of the
inner circle.

3. Start dragging the circle.

Type a value of 4 mm.

5. Press Enter twice to accept the value.

P

o Cirde B & Center Diameter Circie 1

Step 12: - Constrain the Circle

1. Select Horizontal/Vertical constraint
from the Sketch Palette.

2. Select the center point of the new
circle and the center point of face.

3. Press esc to exit the command.

Note: Constraints create relationships in your
sketch. By saying that these two points are
“vertical” determines how the will be aligned
in the sketch. These relationships are
persistent, meaning that if the center of the
face moves, the sketch will move also.

|@ weos s

I+ Ogeans
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Step 13: - Dimension the circle

Select Sketch > Sketch Dimension.
Select the center of the circle.
Select the center of the face.

Click to place the dimension.

Type in a value of 25.4 mm.

Press Enter to accept the value.

oukWNRE

Note: This now has “fully” constrained the
circle. This means that the geometry is fully
locked down.

et feccaaay
47 Sketch Dimension 1 o
.

Step 14: - Pattern the Circle

Select Sketch > Circular Pattern.

In Objects, select the circle.

In Center Point, select the face center.
Change the Quantity to 6.

Press OK.

Select Stop Sketch to end the sketch
mode and return back into the
modeling environment.

ok wWNRE

Note: Make sure you initiate what you want
to select by click on the “no selection” box
before trying to pick the center point for the
pattern. Each box should then say “1
Selected.” You can press the red “X” next to
the box if you want to clear the current
selections.

Step 15: - Extrude the Circles.

5. Select Modify > Press Pull.

Select the 6 Profiles.

7. Dragthe arrow up or type in a value of
6 mm to set the depth.

8. Press OK.

o

Note: It may help to zoom in a little bit to
make sure you are grabbing the correct
profiles. Make sure you have six profiles
selected. If you need to add or remove
profiles later hold ctrl (for Windows) or
command (for Mac) and select the profile.

D )



Step 16: - Create another sketch

We're almost done with our design. We need

to create the pockets for the round gear teeth.

3.
1.

Select Sketch > Create Sketch.
Select the top of the cylinder again.

Step 17: - Create an arc

vk wnPE

Select Sketch > Arc > 3 Point Arc.
Select the center of one circle.

Select an adjacent circle center point.
Click the third point near the edge.
Press esc to exit the command.

Step 18: — Constrain the Arc

1.

Select the Tangent constraint from
the Sketch Palette.

Select the new Arc and the inner edge
so that they are constrained.

Press esc to exit the command.

Select Stop Sketch to return back to
the modeling environment.

AR FEERT 0DBCOCOD




Step 19: - Pattern the Arc

Select Sketch > Circular Pattern.

In Objects, select the arc.

In Center Point, select the face center.
Change the Quantity to 6.

Press OK.

Select Stop Sketch.

oukwWNE

Step 20: - Extrude the Arcs

1. Select Modify > Press Pull.

Select the 6 Profiles.

3. Dragthe arrow up or type in a value of
6 mm to set the depth.

4. Press OK.

N

Note: Notice that by simply creating the arcs,
the profiles are automatically created. The
geometry we are extruding is the space
between the existing geometry and the new
arcs.

Step 21: - All Done

1. Congratulations you have finished this
lesson and have learned the basics of
how to create sketch geometry,
dimension sketches, constrain
sketches, as well as creating solid
models based on sketches. Next we
will look at more ways to define
geometry in a sketch.




Lesson 2: Creating a sketch

Learning Objectives

1. Create a 2D sketch

2. Use construction geometry

3. More advanced use of constraints

Step 1: Create new Design - Let’s start with
creating a new design. We’re going to use this
to create a new part.

1. Launch Fusion 360.
2. Start a new design.

Step 2: - Start the Sketch command

1. Select Sketch > Create Sketch.

| % Fusion360 File Edt View Window Shars Help

M - --m
5

W 4 e Design
| NewDrawing from Desgn o =
(| ar: » [ 4] —’ _‘E}
W ASSEMBLEY SKETCHY  CONSTRUC
- i ns °
s
3
Capture Image.
View >

Scripts and Add-Ins.

Add-Irstlegacy)

2 i =
EEGIEEA CONSTRUCTY  INSPECTY  INSERTY  SELECT Y

i & Create Sketch &
1= L

Creates a skeich on the selected plane or
i planar tace.
»




Step 3: - Select the sketch plane

1. You are now prompted to select a
“plane” to sketch on.
2. Select the “Front” (XY) plane.

Note: Aside from the origin planes, you can
create sketches on one of the 3 default
planes, on a custom construction plane or
on an existing model face, more on this
later.

Step 4: - Create Lines

Select Sketch > Line.

Select the sketch origin.

Click to end the line

Continue sketching lines as follows
Press esc to exit the command

vk wnPE

Note: Note as you place the lines some
constraints are “automatically” created. If you
do not get exactly the same ones don’t worry.
Also try to make sure your first line is
roughly 500mm it is good practice to sketch
shapes “close” to the correct size.

Step 5: - Create Constraints

Select the Perpendicular constraint
Select two lines

Repeat 3 times (1)

Select Horizontal/Vertical

Select the two lower lines (2)

Press esc to exit the command

ounkwNE

Note: The constraint commands are in the
Sketch Palette on the right side of the screen.
Some of these constraints may already be
created. If they are don’t bother recreating
them.
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Step 6: — Create Equal Constraint

1. Select Equal constraint
Select the two pairs of lines shown
3. Press esc to exit the command

N

Step 7: - Create Dimension

Select Sketch > Sketch Dimension.
Select the line

Click again to place the dimension.
Type in a value of 500 mm.

Press Enter to accept the value.

ukhwNnPRE

Note: The dimension command is still active
and you can go right into placing the next
dimensions.

Step 8: - Create Angle Dimension

Select Sketch > Sketch Dimension.
Select the bottom line

Select the angled line

Place the dimension

Type 45

Press Enter to accept the value

ok wWNRE

Note: The dimension command is still active
and you can go right into placing the next
dimensions.

11



Step 9: - Aligned Dimension ,

Select Sketch > Sketch Dimension.
Select the upper right line

Move just away from the line
Notice a small icon on the cursor
Select in space again to begin an
aligned dimension

Type 100

Press Enter to accept the value

8. Press esc to exit the command

vk wnPE
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Step 10: - Construction Geometry

Select Upper line

Hold Shift, select second line
Press Right Mouse Button
Select Normal/Construction

PWNPE

Note: Construction geometry is not
considered when looking for profiles. Use
construction geometry for reference when
creating sketches. It will show as dashed lines
to indicate it is construction geometry.

Step 11: - Create 2 Circles

1. Select Sketch > Circle > Center G :
Diameter Circle ‘
Select the bottom line midpoint
Select the intersection shown
Repeat at the top edge

Press esc to exit the command

ukwnN

Note: Make sure you “snap” the geometry in
place. You should see a midpoint (triangle)
constraint created. Try dragging the circles, if
they move you missed a snap.




Step 12: - Sketch Fillet

Select Sketch > Fillet

Select the intersection point
Select the other intersection point
Enter a value of 100 mm

Press Enter to confirm

ukhwNnPRE

Note: All fillets created at the same time will
have an equal radius. Create them separately
to have different radius values. Note in many
cases creating a fillet in a sketch isn’t the best
choice. As you see here it deletes the 500 mm
dimension.

Step 13: - Extrude the profile

1. Select Modify > Press Pull.

Select the 3 profiles

3. Dragthe arrow up or type in a value of
50 mm to set the depth.

4. Press OK.

N

Note: One sketch may contain multiple
profiles. Here we limited the number of
profiles by using construction geometry.

Step 14: - Create another sketch

1. Select Sketch > Create Sketch.
2. Select the top of the bracket.

13



Step 15: - Sketch Lines

© oo N

Select Sketch > Line

Select the left center point
Select near the middle

Select the upper center point

10. Press esc to exit the command

Step 16: — Construction Geometry

PwnNPE

Select one line

Hold Shift, select second line
Press Right Mouse Button
Select Normal/Construction

[ = -~
T [

il Create Selection Set

1 Extrude

{5 Sketch Dimensioa

o
47 Collinear

A\ Midpoim

& Foxjunix

# Parallel

" Pependcular

= Equal

Copy

Step 17: - Create Parallel Constraints

ounkwNE

Note: This actually fully constrains these lines.

Select Parallel

Select lower line

Select lower edge

Select angled line

Select Angled edge

Press esc to exit the command

It is worthwhile to learn the different
strategies you can take to fully define the
sketch lines.
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Step 18: - Create 3 Circles

1. Select Sketch > Circle > Center
Diameter Circle

Select the lower left center point
Type 50mm

Press Enter

Draw 2 more circles

U b WN

Note: Make sure to “snap” to the end points
of the lines when placing the circle center
points.

Step 19: - Create 2 Circles

1. Select Sketch > Circle > Center
Diameter Circle

2. Select the lower line midpoint

Click to place the circle

4. Draw 1 more circle at the midpoint of
the angled line

w

Note: Make sure to “snap” to the midpoints of
the construction lines. You should see a small

triangle appear to indicate your circle is locked
to the midpoint.

Step 20: - Create Equal Constraints

Select Equal

Select 2 circles

Repeat until you have all circles equal
Press esc to exit the command

PWNPE

Note: You have to select the circles in pairs.
One equal constraint is always applied to two
circles. So for each constraint you need to
select two circles.
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Step 21: - Extrude Circles

Select Modify > Press Pull.
Select the 3 profiles

Drag the arrow into the part.
Make sure Cut is selected
Select All from the menu
Press OK.

ounA~ELNE

Note: One sketch may contain multiple
profiles. Make sure to select the 5 circles.
You can add or remove profiles from a
selection later by using the CMD key on mac
and CTRL key on windows.

® oomoe
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Step 22: - Lesson complete!

Congratulations you have finished this lesson
and have learned more ways to create
relationships in a sketch using constraints and
construction geometry. In the next lesson,
you’ll go through the fundamentals of how to
further develop 3D models using various
modeling tools.
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3.1: Sculpting

Sculpting in Fusion 360 allows for the intuitive freeform creation of organic solid bodies and
surfaces by leveraging the T-Splines technology. In the Sculpt Workspace, you can rapidly
explore forms by simply pressing and pulling on subdivided surfaces. This “hands-on” approach
to 3D modeling allows for fast iteration and early stage conceptualization within Fusion 360.
Sculpted forms are easily converted to solid bodies, and can be used in conjunction with Fusion
360’s solid modeling commands. Modeling with T-Splines is unlike any other subdivision-
modeling tool. One of the main advantages of T-Splines is the ability to add detail only where
necessary - a single T-Spline surface can be incredibly smooth, while still having areas of high
detail and remaining easy to manipulate.

Lesson 1: Creating T-Spline Forms

Learning Objectives

1. Create a T-Spline Primitive Form
2. Create a T-Spline Revolve Form
3. Create a T-Spline Sweep Form
4. Create a T-Spline Loft Form

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 03 — Sculpt > 03_Sculpting_Introduction.f3d

Open the design and follow the step-by-step guide below to get started with the lesson.

Step-by-step Guides

Step 1: Go to the Sculpt workspace — Let’s go W ]

to the Sculpt workspace to access the Sculpt tﬁr JI dok s v .
~ MODEL MODIFY ¥ ASSEMBLE ¥
tools. - wowsm =i

4 O 1 (unsaved

Sculpt Environment

1. Inthe Model workspace select Create

Form to enter the Sculpt workspace ‘ Fih o o 10300 e,
2. Adialog box appears, telling you to ‘

click Finish Form to return to the Death B et el —

model workspace when you are
finished sculpting.
3. Select OK




Step 2: - Select the T-Spline Box primitive

1.

Select the drop-down arrow under
Create to expand the list of creation
commands.

Select Box to create a T-Spline box.

Step 3: Position the Box — When you create a
new primitive you first need to indicate which
plane you want to build on and then enter the
dimensions of the primitive.

1.
2.

Select the bottom plane

Select the origin to specify the center
point of the box 2D profile

Drag the mouse and click on the plane

again to specify the initial size of the
rectangle.




Step 4: Set the dimensions for the box

1. Inthe Box dialog window set the
length to 175mm, and the width to
150mm respectively by entering these
numbers.

2. Dragthe arrow pointing up from the
box, and set the height equal to
75mm.

Note: When dragging a manipulator in Fusion
360 the increments for the move are tide to
how close or far away the camera is to the
manipulator. The closer you are the smaller
the move increments, the farther you are the
larger the move increments. If you find that
the move is changing at too large of
increments, simply zoom in to reduce the size
of each step.
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Step 5: Increase the number of faces to the
box in Length and Width.

1. Inthe Box dialog window set the
Length Faces to 3

2. To set the width faces, drag the
double-headed arrow manipulator on
the box primitive up to increase the
number of width faces until it equals
3.

3. Select OK to complete the Box
primitive setup.

Step 6: Finish the form. You have just created
your first T-Spline body. To include this form
as part of your solid model you need to
indicate that you are done creating T-Spline
forms for the moment and that you want to
go back to the Model workspace.

1. Select Finish Form at the end of the
Sculpt workspace toolbar.

2. The T-Spline form is automatically
converted to a solid body and you are
brought back to the Model

LR
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workspace.

Note: If you create a closed T-Spline form it
will be converted to a solid body when you
select Finish Form. If you create an open T-
Spline form, for example a T-Spline Plane, it
will be converted to a surface body when you
select Finish Form.
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Step 7: Create a T-Spline Revolve Form. Let’s
create a T-Spline form by revolving a sketch
curve. The Revolve command creates a form
by rotation 2D geometry about a fixed axis

1. Inthe Browser, select the drop-down
arrow next to your Bodies folder

2. Click the light bulb next to Body1 to
turn off the visibility.

3. Select Create > Create Form.
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Step 8: — Turn on the visibility of the sketch
curve that you will be revolving.

1.

In the Browser, select the drop-down
arrow next to your Sketches folder.

Select the light bulb icon next to Revolve to
turn on the visibility of the Revolve sketch.

—
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Step 9: Revolve a T-Spline using the sketch
curve as input.

1.
2.

Select Create > Revolve.

Select on the sketch curve to identify
it as the Profile curve to be revolved.
In the dialog window select no
selection next to Axis to show the axis
selector in the workspace

Select the Blue axis. A T-Spline form is
revolved 360 degrees around the Blue
axis.

Profhe I 2 selocted >
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Step 10: Change the Revolve settings. Let’s
change the settings in the Revolve settings to
change the Angle the direction that the curve
is revolved.

1. Inthe Revolve dialog window, change
the Type from Full to Angle.

2. Enter 90 degrees for the Angle field.

3. Change the Direction from One Side
to Symmetric.

4. Select OK.

5. Select Finish Form to return to the
Model workspace.

Note: The Revolve manipulator can also be
used to adjust the number of faces in
longitude and latitude of the revolved shape
as well as the degree of the Angle.
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Step 11: Create a T-Spline Form using Sweep.
The Sweep command uses two sketch curves
to define a shape. One curve is selected as the
Profile, which is swept along a Path curve to
create the shape.

1. Inthe Model workspace hide the
previously created Body 2 (1)

2. Inthe Browser in the Sketches section
select the light bulb icon next to
Revolve Sketch to turn off the sketch
visibility.

3. Turn on the visibility for the Sweep
Path and Sweep Profile sketches.

|+ BROWSER
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Step 12: Start the Sweep command.

1. Select Create Form in the Model
workspace to change to the Sculpt
Workspace.

2. Select Create > Sweep to launch the
Sweep dialog window.

3. Select the Sweep Profile sketch to
identify this sketch as the Profile

4. Select no selection next to Path.

5. Select the Sweep Path sketch to
identify this sketch as the Path. The
swept T-Spline Form is generated.

Step 13: Add faces to the swept surface. In
order to match our rounded-square profile,
we need to increase the number of faces for
the profile.

1. Inthe dialog window, set the number
of faces for the Profile equal to 24.

Note: The greater number of faces, the closer
the body matches the path.

o swe
profile I} 1selected X
S A e
Faces 24 >
Path
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Step 14: Change the sweep orientation. There
may be instances where the orientation of the
profile as is moves along the path will give you
a more desirable result. Use the Orientation
option to change the sweep behavior.

1. Inthe dialog window, change the
Orientation from Perpendicular to
Parallel. Observe how the sweep
behavior drastically changes.

2. Change the Orientation back to
Perpendicular.

s
Profile [ 1 selected X
Spacing B3 curvature -

Faces 8

Step 15: Change the sweep distance. The
Sweep command allows you to alter the
amount of the path curve that is used to
create the T-Spline form.

1. Dragthe arrow at the end of the Path
to alter the sweep distance. In
addition to using this arrow, we can
set the distance in the dialog window.

2. Inthe dialog window, set the distance
equal to 0.5.

3. The sweep now travels half the length
of our Path curve.

6. Select OK.

7. Select Finish Form.

Step 16: Create a T-Spline Form with Loft
using 3 sketch profiles as input to create a
lofted shape.

1. Turn off visibility of Body 3 (1)

2. Turn off visibility of the two Sweep
sketches.

3. Turn on visibility for sketches labeled
Loft Centerline, Circle, and Triangle.

4. Select Create > Create Form to change
to the Sculpt workspace

[« BROWSER
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Step 17: Select the profiles to create the loft
form.

1. Select Create > Loft.

2. Click the Triangular profile in the _ G2.Shass aI
canvas. =

3. Click the Circular profile in the canvas.
This creates a straight lofted shape
transitioning between the triangle and P
the circle.

Note: You can have multiple profile shapes to
loft between.

Step 18: Change the Loft shape by defining a
centerline. By default the loft will always
create straight transitional surfaces between
profiles. To control the direction of the
surface between the profiles you can add a

sketch curve a centerline. -
1. Click the centerline curve o
2. You receive an error because initially o e—
the software assumes that you are Oaon PN BRI
adding another profile for the loft. ° S T |

3. To specify this curve as a centerline
select Convert to Centerline under
Swap in the dialog window.




Step 19: The T-Spline surface is not matching
well to the triangle profile. Let’s increase the
number of faces to improve the match.

1. Inthe dialog window, set the number
of faces for the Width equal to 16.

2. Click OK.

3. Select Finish Form.
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Lesson 2: Modify a T-Spline Form

The real power of T-Splines is that it allows for freeform shape manipulation of shapes
by moving, rotating and scaling vertices, edges and faces of a T-Spline surface. The most
common command you will use to do this is Edit Form. You can also add and remove
faces in your forms to get detail where you need it without making the entire form
overly complex.

Learning Objectives

1. Move, Rotate and Scale T-Spline geometry with Edit Form
2. Add geometry to a T-Spline body with Edit Form

3. Change the display mode

4. |Insert Edges

« BROWSER o
Step 1: Turn off the visibility of the Loft body 4 Q (J 03.sculpting_tntroduction v5
D EJ Named Views
1. Turn off visibility of the previously > % éﬂﬂmﬂ::
created Body 4 (1) from the last 7 QEI ———
lesson. 9 O sodyt
2. Turn off visibility for any visible Q [ sodyz

sketches. 2 G Body3 (1)
H Bodya (1)
D ™) sketches

Step 2: Edit the T-Spline shape in the Timeline

1. Inthe parametric timeline at the
bottom of the Model window, located
the 4 T-Spline form icons.

2. Hover your pointer over the first form
icon and you will notice that the
primitive box is highlighted on the
screen.

3. Right-click on the form icon in the
timeline and select Edit.

Note: When using Fusion 360 with history
turned on, T-Spline operations do not have
history in the same way that the operations in

11



the Model and Patch workspaces do.

However you can go back in history and make
adjustments to your T-Spline shapes and those
changes will be recomputed in the history of
your model when you exit the Sculpt
workspace.

E v
.ction v5* xl
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Step 3: Start the Edit Form command

) . . ) "~ @ slide Edge
1. Click Modify > Edit Form. The Edit amed Views | | = g e/ £ge

Form command can be used to Inits: mm 3 Insert Point

directly manipulate Faces, Edges, and | || Orgin | & Merge Edge
Vertices. Bodies @Subdividc
@ i
2. Click on a top face located at one of ERISERY| + Weld Vertices
Z Unweld Edaes
the corners of the box. _
3. The manipulator displays on the face == ==

with an assortment of tools.

Note: Directly manipulating a face creates the
greatest changes in your form, while
manipulating a single vertex will result in
smaller changes.




Step 4: Move a face in a single axis direction.

1. Click and drag on the arrow
pointing up to translate (move)
the selected face up by 30 mm.

Note: When you move a face on a surface the
surrounding faces move to maintain
continuity.

Step 5: Move a face in a planar direction.

1. Click and drag on one of the white
squares to translate the selected face
on a plane parallel to a given plane in
world space.

Note: By default the Edit Form manipulator
uses the World Space coordinates, you can
also use View space (based on the camera
view) and Local space (based on the normal
direction of the surface). These can be
changed in the Coordinate options in Edit
Form.

Step 6: Move a T-Spline edge and vertex.

1. Select asingle edge.

2. Use any of the translate manipulators
to compare the effect.

3. Select a single vertex.

4. Translate this vertex to see how this
creates more subtle changes

13



Step 6: Rotation with Edit Form

1. Make sure that at least one face is
selected.

2. Click and drag one of the circular arcs
to rotate the selected geometry about
a single axis.

Note: Be careful not to rotate geometry too
far, as self-intersecting faces, or geometry that
twists through itself will result in not being
able to convert it in to a solid body.

Step 7: Single direction scaling

1. Make sure that at least one face is
selected.

2. Click and drag one of the straight lines
to scale the selected face in one
direction.

14



Step 8: Planar scaling

1.

Make sure that at least one face is
selected.

Click and drag one of the small corner
manipulators to scale the selected
face along a plane —or in two
directions.

Step 9: Universal scaling

Make sure that at least one face is
selected.

Click and drag the circular
manipulator at the center of the
manipulator.

Dragging left or right will scale the
geometry in all directions up or down.

Step 10: Extrude a face to add geometry

Select a single face of your T-Spline
form.

With the Edit Form command still
active, hold the alt-option on Mac or
alt key on Windows.

Click and drag the single arrow to add
geometry outward from the selected
face.

Let go of the alt-option/alt key as well
as the left-mouse button.

Select OK to close Edit Form

Note: You can use this hotkey function to
extrude any edge(s) or face(s) that are
selected on a T-Spline form.
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Step 11: Change display mode. When
modeling with T-Splines you have 3 different
display modes to choose from. Changing the
display mode can help you find problem areas
on your model and increase performance by
not having to constantly smooth the T-Spline
shape. For this example we will switch the
display to Box Mode — a polygon version of
the T-Spline form.

1. Select Modify > Performance >
Display Mode to bring up the Display
Mode window

2. Inthe Display Mode window select
Display Mode > Box Display to show a
unsmoothed version of the T-Spline
form.

3. Select Display Mode > Control Frame
Display to see a combination of the
unsmoothed and smoothed versions
of the T-Spline.

4. Select Display Mode > Smooth Display
to go back to the smoothed version.

5. Select Display Mode > Box Display

6. Select OK to close the window

Note: Display mode can also be switch by
using the combination of Control + 1 for Box,
Control +2 for Control Frame and Control + 3
for Smooth on a Mac. Or Alt +1, Alt +2, Alt +3
respectively on a PC. You can also find these
controls in the Selection Options section of
the Edit Form window.

@ DISHLAY MDDE

ERTINTETIN + 1 elecred B3
Display Modn o @
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Step 12: Working in Box Display Mode.

1.

Hold down the right mouse button to
bring up the radial menu.

Select Edit Form in the radial menu
Select a face and hold alt-option/alt
while dragging the blue arrow up to
extrude the face. You will notice that
the performance is faster in Box mode
that in Smooth mode.

Hold control/alt +3 to return to
smooth mode.

Hold down the right mouse button
and select OK from the radial menu to
close the Edit Form window.

Select Finish Form from the menu bar
to go back to the Model workspace.

@ BT FORM
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Step 13: Add edges to a T-Spline form

7.

10.
11.
12.

Enter the Sculpt workspace by
selecting Create > Create Form.
Create another Box primitive whose
length, width, and height are 100mm,
100mm, and 200mm.

Set the number of length, width, and
height faces equal to 4, 2, and 2.

Click OK.

Click Modify > Insert Edge.
Double-click on one of the middle
edges to select the entire middle loop.

Note: Double clicking on an edge will select
the complete edge loop. Selecting a single
edge inserts an edge to a face on either side of
the selected edge. Selecting an edge loop
adds a second loop.

> Insert Edge

@ Bevel Edge

UL ¥ Insert Point

Drigin @ Merge Edge

lodies & subdivide
Bodyl | < Weld Vertices
Bodys CO UnWeld Edges

Q.; Crease
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Step 14: Adjust the insert location

4.

Click and drag the double arrow to
adjust the position of the inserted
edge.

By hand, or with the text field, set the
Insert Location equal to 0.75.

Change the Insert Side from Single to
Both.

Click OK.

Note: You probably noticed that the shape of
the T-Spline form changed after you inserted
additional edges. The top and the bottom of
the box became sharper by adding more
edges near the existing top and bottom edges.
If you want to insert an edge(s) and not
change the shape of the T-Spline form, change
the Insertion Mode to Exact.

18



Step 15: Delete and edge

1.

Select the recently added the upper
edge loop.

Select Modify > Delete or press the
Delete key on your keyboard.
Select Finish Form.

19



Lesson 3: Create a T-Spline Form using a reference image

When sculpting a shape with T-Splines it is helpful to have a reference image to guide

you. Reference images can be plan view sketches or photographs that are set in the
background of the workspace to model from. In Fusion 360 you can attach an image to
a work plane and then calibrate the image so that you are modeling in the correct scale.

In this lesson we will use a side view photograph of a utility knife as reference to sculpt a
T-Spline body that will be the outer shape body of the knife.

Learning Objectives

1.

2.
3.
4

Insert and image in to the workspace using Attach Canvas
Use Calibrate to set the proper scale for the reference image
Invoke symmetry when modeling a T-Spline box

Use Insert Point to draw edges on a T-Spline face(s)

Step 1: Attach a canvas

1.
2.

Select Insert > Attached Canvas.
Select the YZ Plane (between the
green and blue axis) to indicate which
plane the image should be attached
to.

In the dialog window, click the Select
Image button and navigate to the
03_UtilityKnife.jpg file.

Step 2: Adjust canvas settings

4.

Note:
the size and scale of the image at this point.
We will adjust the scale using the Calibrate
tool. Calibrating the image ensures that you
are modeling in the correct scale in the
workspace.

If necessary, rotate the canvas 90
degrees to orient it properly ey

Lower the opacity to 85. e Oy
Check the box for Display Through to
ensure that the canvas can be seen aleX ED »-

through your T-Spline form.
Click OK.

You don’t need to be concerned about
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Step 3: Calibrate the image.

1.

In the Browser, click the drop-down
arrow next to the Canvases folder.
Right-click on UtilityKnife and select
Calibrate.

Click Right on the ViewCube to view
the utility knife from the side.

Click once at the front of the utility
knife.

Click once at the back of the utility
knife.

Enter 180 mm in the length field and
hit enter.

The canvas will scale up accordingly.

Selectable /Unselectable

Find in Window
Find in Timeline

[Input a new value to cali

Step 3: Create a box primitive

1.

Click the Create > Create Form icon to
enter the Sculpt workspace.

Click Create > Box.

Select the same side plane (YZ) as the
canvas to specify the plane that the
Box is placed on.

Click once at the origin to specify the
Box's center point.

Move the mouse and click again at the
outer edge of the reference image to
draw its 2D profile.

FHAIR Qe
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Step 4: Set box dimensions and add symmetry

Set the Box’s Length, Width, and
Height equal to 175, 35, and 25 mm,
respectively.

Set the number of Length Face equal
to 5, and the width and height faces
equal to 2.

In the dialog window, change the
Symmetry from None to Mirror.
Check the box for Height Symmetry.
Select OK.

Lengih Faces
wer

Wiéth Faces
Haight
Meight Faces

2 symmemc
symmetry [\ Meror
Length Sy T
width Symm._. (3
elght Symn.. 2
Operavon  (# New Body.

o oK

Step 5: move faces to the top of the knife

image.

1.

If you are not in the right side view
still, click on the Right side of the
View Cube.

Select Modify > Edit Form.

Select the middle set of faces by
holding the left mouse button and
dragging to the lower right over top of
the faces you want to select.

Using the Planar Translation
manipulator, move the selected faces
to align the top of the T-spline body
with the top of the utility knife image.

Step 6: move faces to the top of the knife

image.

1.

To align the bottom in this section,
select the bottom face and use the
planar translation and rotate
manipulators.

Repeat the previous 2 steps for the
rest of the T-spline form. It will also be
helpful to use the single-direction
scale manipulator in some cases.

For more controlled editing, try
modifying individual edges.

[Sslect vertex. edge o face. At Key 1o sxvude
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Step 6: Insert edges to get closer to the knife
shape. Our T-Spline form is starting to

resemble our reference image but there aren’t
enough edges in the T-Spline to capture all the

detail of the Knife.

1. Hold Shift then select the edges
shown at the front of the knife.

2. Click Modify > Insert Edge.

3. Drag the direct manipulator to the
right to position the new edges at an
Insert Location around -0.5.

4. Click OK.

Note: With Symmetry enabled you only need
to select the edges one side of the symmetry
plane, the matching ones on the other side

will be automatically selected also and will be

displayed in yellow.

@ S 4H OH

SYMMETRY ¥
& Edit Form
\\f Insert Edge

oo 20 Slide Edge
@ Bevel Edge
3 Insert Point

& Merge Edge
<& subdivide

S weld Vertices

lm 2 unweld Edges
9 @ Crease

:— @Un(rease
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Step 7: Insert additional edges with Insert
Edge.

1. Holding Shift then select the edges
shown at the back of the knife.

2. Select Modify > Insert Edge.

3. Drag the direct manipulator to the
right to position the new edges at an
Insert Location around -0.5.

4. Click OK.

Step 8: Move the inserted edges with Edit
Form.

1. Use the Edit Form command to
manipulate the recently inserted
edges to achieve the result shown in
the image.

Note: The planar translation manipulator
will be extremely useful.

Step 9: Use Insert Point to draw edges on a e o [

face. To insert the final two edges we need, @ @ = ﬁ

we’ll use the Insert Point command. Slightly | CReate®
different from Insert Edge, the Insert Point

Qﬁ' Edit Form

\‘f Insert Edge

command will easily insert an edge by T Dl
connecting two points together. Named Views h E
1. Click Modify > Insert Point. [ Origin [ Merge Edge

&5 subdivide

';T/ Weld Vertices
] -f(/ UnWeld Edges
Q'; Crease

&3 UnCrease

2. Hover over the middle of the top edge | P Bedies
shown until a red circle appears — this
indicates the midpoint

3. Click and repeat for the edge directly
beneath, located along the line of
symmetry.

4. Ensure the Insert Mode set to Simple.

5. Click OK.




Step 10: Use Edit Form to move faces and
edges until you have matched the T-Spline
body to the profile of the Knife image.

1. Use the Edit Form command to
manipulate the recently inserted
edges (as well as the surrounding
geometry) to get the T-Spline
primitive to match as closely as
possible.

2. When you are satisfied with the shape
of the T-Spline body select Finish
Form from the Sculpt Menu bar.
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4.1: Modeling

3D Modeling is a key process of getting your ideas from a concept to a read-for-
manufacture state, making it core foundation of the product development process. In
Fusion 360, there are a couple different ways you can start a design. Chapter 02 and 03
showed you how to start with sketches and with sculpted bodies. This lesson will
continue where the previous chapters left off and walk you through the fundamental
modeling techniques based sketches, based on a sculpted body, explore these different
design approaches, and learn tips and tricks along the way.

Lesson 1: Modeling based on Sketches

We’'ll be using a sketch of a mountain bike rocker arm to go through this lesson. At the
end, you'll have it modeled like the example shown below.

[ $282q O
s T ety ot se g MM o oo da

Learning Objectives

1. Creating geometry based on sketches
2. Using sketch lines as reference
3. Using sketches to drive changes in geometry

Datasets Required

In Samples section of your Data Panel, browse to:
Fusion 101 Training > 04 — Modeling > 04_Model_from_sketch

Open the design and follow the step-by-step guide below to get started with the lesson.



Step-by-step Guides

Step 1: Select profiles - Let’s start with this
sketch of the rocker arm. We're going to use
this to create a solid body.

1. Hold down Shift and select the profiles
shown in the image. Make sure that
the 3 center holes are the only profiles
not selected.

Note: If you are having trouble selecting
certain profiles, use your mouse wheel and
zoom in closer; this should make it easier to
select.

W BN G

Step 2: - Start the Extrude command

1. Rightclick on a selected area of the
sketch and select Extrude. We're going
to extrude the selected profiles.

Step 3: - Define the extrude options in the
Extrude dialog box

1. Set Direction to Two Side.
2. Set Extents to To.

You should now see 2 arrows appear on your
selected sketch profiles. We're going to use
these arrows to define where we want the
extrusion to go. This is especially useful when
you have set geometry you can use as
reference, much like our sketch here.

| ® EXTRUDE »

rone x

| pistance  (To) 34

Distance

Direction
Operation

| Extents
| Match Shi.. Kl

o 0K Cancel




Step 4: - Set the distance for the left side

1. Click once on the left arrow
manipulator.

2. Now hover over the line sketch on the
left side and click on the end point as
the extent you want to extrude to.

Note: When Extrude extent is set to “To”,
make sure you select the line sketch and not
the rectangle sketch. When you’ve done this,
the extrusion will automatically terminate at
that point. This is selection really useful when
you have reference geometry you want to use
to create new geometry.

dvE ) LR Fridviy

Step 5: - Set the distance for the right side

1. Repeat the same thing on the right
side. Click once on the Right arrow
manipulator.

2. Now hover over the line sketch on the
left side and click on the end point as
the extent you want to extrude to.

3. Click OK (or hit ENTER) to finish the
command.

& @ Jerminates at selected of

Step 6: — Turn sketch visibility back on

1. Let’s go to the browser and within the
Sketches folder, click the light bulb
icon next to Sketchl to turn the
visibility of that sketch back on.

The Visibility of a sketch is automatically
turned off after a modeling action has been
committed based on that specific sketch.

lolwe # s
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Step 7: - Select a sketch profile behind an
obstruction

1. Now we need to select the circle
profile to make an extrusion. If you
find yourself in this situation where it
is hard to select a specific geometry
because it is being obstructed, then
hover over the profile, click and hold.
After a few seconds, you'll see a dialog
menu show up, letting you choose
what exact entity you’d like to select.

2. Select Profile. You should now see the
circle profile selected.

Step 8: - Extrude the circle profile

1. Rightclick on the selected circle profile
and pick Extrude. We're going to
create this command again to create
new geometry.

Find In Timeline

o mxmyok
rore RO x

= [iDuRAN20.000 mm v

Step 9: - Join the new extruded body

1. Setthe Direction to Symmetric. Leave
Operation as Join.

2. Dragthe arrow to 20 mm. Click OK to
finish.

120,000 mm | v




Step 10: - Sketch a new circle profile

1. Right click on Sketchl in your browser
and select Edit Sketch. This will take
you back into the first sketch and
create more geometry. Notice that
the timeline reflects us going back to
this sketch item as well.

2. Go to the Sketch drop-down menu
and select Circle > Center Diameter
Circle

3. Create a circle snapped the center
with a diameter of 10 mm. Click Enter
twice to commit. Click Stop Sketch to
exit out of sketch mode.

Step 11: - Project the circle onto a new face

Go to the Sketch drop-down menu and select
Project / Include > Project.
1. First select the outer face,
2. Then select the new circle sketch we
just created.
Click OK to finish, and Stop Sketch to
exit out of the sketch mode.

You should now see that the circle is now
project onto the outer face of the model.

Step 12: - Extrude the circle as a cut

1. Let’s select the project circle profile,
right-click and choose Extrude.

3. Inthe command dialog, change the
Extents to To.




Step 13: - Make the cut

1. Click on the Arrow Manipulator to
activate the extrusion.

2. Rotate the model to the other side so
that we see the other face we want to
extrude to. Click on that face and click
OK to finish.

You should now see a cut made through the
entire width of the model. This cut is now tied
to the original circle sketch, thus allowing us
to easily make dimension changes moving
forward.

Step 14: - Sketch a new circle profile

1. We're going to move to the other side
of the rocker model. Right click on
Sketchl in your browser and select
Edit Sketch.

2. Go to the Sketch drop-down menu
and select Circle > Center Diameter
Circle

3. Create a circle snapped the center
with a diameter of 24 mm. Click OK to
finish, and Stop Sketch to exit out of
the sketch mode.

Step 15: - Repeat Project sketch workflow

Go to the Sketch drop-down menu and select
Project / Include > Project.
1. First select the outer face,
2. Then select the new circle sketch we
just created.
Click OK to finish, and Stop Sketch to
exit out of the sketch mode.

You should now see that the circle is now
project onto the outer face of the model.




Step 16: - Extrude the circle as a cut

1.

Select the area between the project
circle and the smaller circle, right-click
and select Extrude.

Drag the Arrow Manipulator to -10
mm. Click OK to finish.

Distasce 10,000 mm

Step 17: — Mirror the cut on the other side

1.

Now that we’ve made this cut, let’s
mirror it on the other side. Go to the
Create drop-down menu and select
Mirror.

Go to timeline and select the last
extrusion as the object we want to
mirror.

—
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Step 18: - Mirror the cut on the other side

1.

Note: If you have having trouble selecting the
origin plane, remember to zoom out or click
and hold to get the option to choose what
you’d like to select.

Click the Mirror Plane option to
activate which mirror plane to use.
Select the origin plane that is in the
middle of the model. Click OK to
finish.




Step 19: - Use Press-Pull to cut

1.

Now let’s select the rectangle sketch
at the bottom, right-click and use
Press-Pull (on the right of your
cursor).

Drag the Arrow Manipulator through
the model so the cut goes all the way
through.

Notice that Press-Pull automatically turned
into an Extrude command. This is the nature
of Press-pull — it adapts to what the action is
gives you a predictable outcome. If you had
selected an edge and decided to use Press-
Pull, it’ll automatically turn into a Fillet.

Step 20: - Add a couple fillets

1.

Let’s finish the model by adding a
couple of fillets on the inside edges.
Select them by holding Shift.
Right-click and select Fillet.

Step 21: - Add a couple fillets

1.

Drag the Arrow Manipulator to 5 mm

Click OK to finish.




Step 22: - Making changes to your model

Since all the extrusions, mirror, and fillets are
based on the original sketches, we can go
back to Sketchl and Sketch2 and any time
and make dimension changes without
needing to change each downstream feature
or worry about any of them failing.

You can also go to the Modify drop-down
menu and select Change Parameters. This
will allow you to change any dimension in a
chart form, assign custom names, set values
or functions, and see the changes update
instantly.

.
:
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Step 23: - Model complete!

Congratulations, you have completed this
lesson on how to model based on sketches!
You're ready to move on to the next lesson.

frm o QAN G




Lesson 2: Modeling based a sculpted body

Now that you’ve seen how to use model based on sketches, we’ll take it one step
further and go through how to take advantage of sketches and model geometry based
on an existing sculpted body. We'll be using a sculpted utility knife model. At the end of
this lesson, you’ll have gone from a single model to 4 separate pieces like the example
shown below.

Learning Objectives

1. Using sketches and planes to split bodies
2. Using bodies to join and cut other bodies

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 04 — Modeling > 04_Model_from_sculpted_body

Open the design and follow the step-by-step guide below to get started with the lesson.
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Step-by-step Guides

Step 1: - Turn on Sketch visibility

1.

Let’s start by going to the browser and
locating the Sketch folder. Click the
light bulb to turn on sketch visibility.
You should now see a number of
sketch lines and profiles appear on
your model.

Step 2: - Split the model into 2 bodies

1.

In order to create the handle grips,
we’re going to use a couple of the
sketch lines to split the model into 3
separate bodies. Go to the Modify
drop-down menu and select Split
Body.

@ mw > W =
BRI ASSEMBLEY. S

SKETCHY ~ CONSTRUCT Y INSPECT ¥
IB Press Pull
(3 Filler

£ Rule Fillet
&) Chamfer

(&) shell

@ pnaft

u Scale

@ Combine

! Replace Face

<) Spiit Face
& spiit Body
& Sithouette Split

Creates new bodies by dividing
bodies using a profile, face, or p

*1s Move

mulgn

Select the bodies to modify then
profile, face, or plane that divide

Q Physical Material
@ Appearance

Step 3: — Make the split

Select the body as the Body to Split.
Click on Splitting Tool to activate the
selection. Select the long grip line
sketch as the Splitting Tool. Click OK
to finish the split.
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Step 4: - Repeat previous step

2.

Let’s repeat the previous step and
make another split — this time it’ll be
for the grip at the top of the knife
model. Go back to the Sketch folder
and turn on Layout Sketch visibility.

Step 5: - Split the model into 3 bodies

2.

Go to the Modify drop-down menu
and select Split Body.

(3 Filler
9 Rule Fillet

(&) shell

@ pnft

ﬂ Scale

@ Combine

E Replace Face

*1e Move
=) Align

@ Appearance

#@ nw > W =
BOTTEIEAM ASSEMBLEY SKETCH

Bvress Pull

@] chamfer

Y  CONSTRUCTY  INSPECT Y

&5 Spiit Face
& spiit Body F<)
&4 Sithouette Split

Q Physical Material

Creates new bodies by dividing
bodies using a profile, face, or p)

Select the bodies to modify then|
profile, face, or plane that divide|

Step 6: — Make the split

Select the body as the Body to Split.
Click on Splitting Tool to activate the
selection. Select the short grip line
sketch as the Splitting Tool. Click OK
to finish the split.

| @ s sooy -
Sody to Spie w dsdected X
Safiing Toot x

R

Select 2 splitting Tool |
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Step 7: - Rename bodies

3.

In the Bodies folder, you’ll notice that
there are now 3 bodies. Let’s rename
them. Double click on the body and
rename:

Body 1 to Grip 1

Body 1 (1) to Grip 2

Body 1 (1) (1) to Knife body

Step 9: — Copy and paste bodies

1.

We’re now going to perform a
modeling technique. Select Grip 1 and
Grip 2, right-click and select Copy.

TS BROWSER |
T I 04_model.from_sculp
Fu  Named Views > T Named Views
L1 Units: mm L Unitsimm
@ & origin > @ & orgin
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L waitsimm
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v @ G Cewases G Create Selection Set
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Step 10: - Copy and paste bodies

1.

Click somewhere on the canvas, right-
click to activate the marking menu,
then select Paste.

You should now see 2 more bodies
appear in your Bodies folder called
Grip 1 (1) and Grip 2 (1). Click OK to
finish the paste action.

\ W

@ Physical Material
& Appearance

< Texture Map Controls
| paste |
——
Create
Modify
Assemble
Sketch
Construct
Inspect
insert
Select

vV XY vVveiv
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Step 11: - Offset bodies with Press-Pull

1. Turn off visibility of Grip 1 and Grip 2.
We’re going to work on the 2 new grip
bodies.

w | Cancel

2. Right-click somewhere in canvas and
select Press-Pull. Select all the faces of
Grip 1 (1) and Grip 2 (1). Make sure to
rotate around and get all the faces.
Hold Shift to add onto the selection.
You should have a total of 8 faces
selected.

Step 12: - Offset bodies with Press-Pull

1. Enter an Offset Distance of -1 mm.
Click OK to finish. You should see that
the faces have been successfully

offset.
Step 13: - Join bodies with Combine tool 1L counc E
Target Body L 1 seected X
, - . Tool Sodtes 1 Clee
1. Let’s now join these offset bodies to s g

ew Component | (L
Ko Tooks ™)

the knife body so that they are part of
a whole body. Go to the Modify drop-
down menu and select Combine.

2. Inthe command dialog, set:
Knife Body as the Target Body,
Grip 2 (1) as the Tool Body,
Join as the Operation,
Uncheck Keep Tools,

3. Click OK to finish the operation.




Step 14: - Repeat Combine Join

1.

Repeat the previous step, but this
time; join Grip 1 (1) to Knife Body.
Click OK to finish the operation.

You should now only see Grip 1, Grip

2, and Knife Body in your Bodies
Folder in the browser.

o

Tugtody | L 3 solocns
Teortoes
Operation £ Join
New Componesf ()

Keep Toos ]
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Step 15: - Cut Bodies with Combine tool

1.

Now let’s use the new knife body to
cut the original grips so that they fit

exactly right. Turn on visibility of Grip

1 and Grip 2.
We’re going to focus on Grip 1 first.

Step 16: — Cut Grip 1 with Combine tool

1.

3.

Go to the Modify drop-down menu
and select Combine.

In the command dialog, set:
Grip 1 as the Target Body,
Knife Body as the Tool Body,
Cut as the Operation,

Check Keep Tools,

Click OK to finish the operation.

| @ conmE -
Target 2edy l¢ L aclecred X
Tool Rodies x
operavon o -
New Comporent | [

Kuwp Tools
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Target 2ady I 1sciecred %
Tool fodies x
Step 17: - Repeat Combine Cut for Grip 2 ovemon | o .
New Comgorent | []
Kwp Toole ]

1. Repeat the previous step, but this
time, cut Grip 2 using Knife Body. Click
OK to finish the operation.

Step 18: - Shell the knife body A" ==l
e

1. Now that we have our grips modeled, : é-‘:“"“’m';“f" oo [T x|
let’s shell the inside of the knife body. o 0l Ay N S
Go to the Modify drop-down menu 7 ?[f?’f;. :.::‘m _g.,.;i,. %

and select Shell. ° ok Il Cancel
2. Select Knife Body from the browser. z J S

Make sure that the shell thickness is
1 mm. Click OK to finish.

Note: In the Shell command, selecting bodies
from the browser will only shell the inside of
those bodies. Selecting the face of a body will
shell remove that face and shell the inside.

| ® 5P BODY -
Body to Split
Splitting Tool

Step 19: - Split Knife Body into 2 pieces O

0 [ Cancel

1. Now that we have our knife body
shelled, let’s split it into 2 pieces. Go
to the Modify drop-down menu select
Split Body.

2. Select Knife body as the Body to Split.




Step 20: - Split Knife Body into 2 pieces

1.

Click on Splitting Tool to activate the
selection

Select the plane that cuts down the
middle of the Knife body. If you have
trouble selecting the plane, zoom out
until you can select it.

Click OK to finish the operation.

Step 21: - Convert Bodies to Components

1.

You should now see 2 knife bodies as
well as the 2 grips in your Bodies
folder. As the last step, let’s convert
these into components.

Select all 4 bodies, right-click and
select Create Components from
Bodies.

|/ Shaw/Hide
Selectable /Unselectable

Step 22: - Lesson complete!

1.

You have completed the lesson!

You can now drag the components
apart and see all the work we did
around the grips and the knife body.

17



Autodesk Fusion 360: Manage and Collaborate

Overview

Fusion 360 organizes and manages data using a centralized, cloud-based, collaboration platform. This
enables designers and engineers to work more easily and efficiently together. Use this powerful and
secure set of tools to dramatically improve the way you design, visualize, simulate, and share your work,
on demand.

Learning Objectives
In this section you will learn how to:

* Create Fusion 360 designs and save versions.

¢ Create and manage Fusion 360 Group Projects.

* Add and remove users from Fusion 360 Group Projects.

* Find, view, and manage files within Fusion 360’s collaborative web browser environment and
the in-application dashboard.

* Access Fusion 360 data from a mobile device.

* Import and export files from Fusion 360.

*  Publicly share data with external stakeholders.
If you like to watch the video to this tutorial, click here: Launch Video
Tips for this exercise:

* To complete the mobile section of the tutorial, install the Autodesk 360 App to your mobile
device.

* Partner up with a friend who also has Fusion 360. There is an exercise where you have the
option to grant access to your project.

* We recommend installing Google Chrome to best utilize the collaborative capabilities of Fusion
360 (the in-browser 3D viewer is not yet supported for IE, Firefox, and Safari).




Autodesk Fusion 360: Manage and Collaborate

Create and Manage Fusion 360 Group Projects: In this section you use data from an existing group
project to create, setup, and manage a new group project in Fusion 360. You control who has access to
this project. You create a new design, create multiple versions and determine where your new design
will be stored. Once finished you then share a specific version publicly so that those not part of your
project can access, inspect and review.

Fusion 360 allows you to securely access data from anywhere. You also control who else has access. The
main way Fusion 360 controls access is by using “group projects.” Group projects are the control
mechanism for how you define who has access to specific sets of information. Group projects ensure
that only the correct collaborators have access to your data.

Group projects are like folders in that they allow you to organize partitions of data, but they have the
unique ability within Fusion 360 to explicitly define who may access data within it. Projects are unique
locations where teams keep all related information in one shared place. People can share and access
design data, discuss challenges and successes, and stay current with project activities. Each project has
its own data, people, calendar, and wiki.

Common Configurations:

Some companies like to use group projects to separate between different jobs or work orders. Others
prefer to use group projects to separate between different customers. Students commonly segment by
specific assignments or by class. Whatever your configuration Fusion 360 offers flexibility to adjust and
adapt as you evolve in your requirements.

Open Fusion 360 design file: In this section you will open the introductory design file.

Step 1 — Open the Data Panel

| 11 ] A
7] v v W
1. Open the Data Panel L) . o ) s

| . L3
by clicking on the icon Open Data Panel % ’
located at the top left

of the menu bar. CREATE MODIFY
2. The Data Panel will “ < @
slide open. ) g %é
|
<+« BROWSER




Autodesk Fusion 360: Manage and Collaborate

Step 2 — Open the design

In this module we will be using
the 05_Utility_Knife.f3d file to
complete the exercise. If you
haven’t set up a new project
and uploaded the necessary
designs, please follow the steps
in the Introduction module.

1. Atthe top left of the
Data Panel, select the
project where you
uploaded the
05_Utility_Knife.f3d
file.

2. Navigate to this design
and either double-click
or right-click and
select open.

3. When the design has
opened in your
modeling window,
click on the icon to
close the Data Panel.

@ 05_Utility_Knife

Insert
Create Drawing
Share Public Link

Imnart New Version

Step 3 — Start the Save As
command

1. Select File > Save As.
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Autodesk Fusion 360: Manage and Collaborate

Step 4 — Create a new project

1. Click +Project to create
a new project.

2. Name the project
“New Design Project”.

3. Select Save.

Save

Name

X

Add. Description e Tag

05_Utility_Knife v1

Save in

New Projects

PROJECTS

+ Project
\ »
"New Design Project NAME

Autodesk 360 Experience
Example Group

Example Project

Fusion 360 UAV Challenge
Grapple Project

Mike's First Project
Mike'sConcepts

NEW BIKE

New Design Concepts

New Projects

I
+ Folder
OWNER LAST MODIFIED
N @ 05_Mountain_Bike Simple  |Mike Aubry | 04:35 PM Sep 30, 2014
@ 05_Utility_Knife v1 E‘Me -04 29 PM Sep 30, 2014
K] 05_Utility_Knife v1 Drawing :Me ‘04 28 PM Sep 30, 2014
W Wheel ‘[M:ke Aubry 04:26 PM Sep 30, 2014

| canca

Upload data to a project: In this section, you upload data from your local drive to the project you just

created.

Step 1 — Open the Data Panel

1. Open the Data Panel by clicking on the
icon located at the top left of the menu

bar.

2. The Data Panel will slide open.

MODEL

<« BROWSER

]|

Open Data Panel

“Hv = NY Y




Autodesk Fusion 360: Manage and Collaborate

Step 2 — Set the active project i Mmrm;@
I-NEWBIKE' s AlIQ %
1. Click on the name of the active project. —— ‘
2. Select New Design Project from the list. Autodesk 360 Experience Foam oo
This is the project you created in the Example Group
previous step. Example Project

Fusion 360 UAV Challenge
Grapple Project

Wixe's First Project

Mike'sConcepts

NEW BIKE il PreviewSamples

Lo Docioo O ot
- ™

| New Design Proi{s

Lo Dooiocs
e

TEST

~

@ 05_Utility_Knife O 5_Dashboard&F... ©
Step 3 — Upload data LA QxR
I Fges oW =55
Fusion 360 translates data from many sources o 5 s
i H . + VL oty Keito i o8 e ——
including Autodesk Inventor, Dassault SolidWorks, RS

00 ves

and PTC Creo.

1. Click Upload. B
2. Click Select Files and navigate to the v B
Chapter 5 dataset and upload: ’
* 05_Mountain_Bike_Simple.f3d
*  Wheel.SLDASM
* Flega.SLDPRT
* Opona.SLDPRT
3. Click Upload.

REMOVE
x

X X %X

Uplitisg & B Crange susinase

Weew Design Project

Uploading will continue in the background while
you work.

Create new versions: In this section, you make a change to a design then save it to create a new version.
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Step 1 — Start the Appearance
command

1. Right-click and select
Appearance.

Delete (3 |

Indo 4=

Move s |

Step 2 — Change the
appearance

1. Select Plastic >
Opaque > Plastic —
Glossy (Green).

2. Dragand drop the
appearance over the
orange cover.

3. Click Close to dismiss
the appearance
command.

¥ Library
Library
L) upaque

- Plastic - Glossy (Black)

Plastic - Glossy (Blue)

Fusion 360 Appearance Libr. ~ '

Step 3 — Create a version

Fusion 360 manages and
stores each version you
create. Make a change to an
existing model and save itas a
new version.

1. Click Save.

2. Enter the comment:
“Switched material
from orange to
green.”

3. Click OK.

We will explore where this
new version is stored shortly.

eeeee

L:—_t....

CREAE DY

WO @ W

| 85 _Uniliey_Kaife vt vi
Named Views
Usits o

ASSEMBLE

.

10 CONSTRUCT  MNSPECT

-

-

WSER]  SELECT

3
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Add a user to your project: In this section you will open the introductory design file.

Step 1 — Add a project member

Fusion 360 allows you to control who has access
to design and other data within projects. Invite
another collaborator to access your project.

1. Inthe Data Panel, click the Project
Members button (the head shaped icon).

2. Enter an email address of another Fusion
user who you would like to have access. If
you don’t have one feel free to use
michael.aubry@autodesk.com.

3. Click Invite.

New Design Project =

[X]~ a [ m- 8 = ~-

W 05_Utility_K. X |
| [ s ] |

CREATE MODIFY  ASSEM

W 05_utiiy_Knifov1

I WO @ a
« BROWSER °
TRo o G5 05 Udtity Keife vi vi
b ] Named Views
L:l Units mm
» & Ongn
& B Joines

»

> & £ Canmses
> & ] Sketches
b & 1 Comstruction
> 5 [ Biadet

Step 2 — Confirmation email

1. Once added, the user you will receive an
email notifying him or her of their
addition.

4
far>

@ A0

7| Mike Aubry has invited you to
! . join a project on A360

Step 3 — Make a design change

1. Drag the slider to the right to retract the
blade.
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Step 4 — Create a snapshot

1. Click Position > Snapshot to create a
snapshot to maintain the position.

Step 5 — Save the design

Click Save to save a new version.
Add a comment: “Retracted knife”.
Click OK.

Close the utility knife design.

PwnNpE

Create a referenced document: In this section, you create a drawing from the utility knife. Fusion

maintains the relationship between the design and the drawing.

Step 1 — Create a drawing

Fusion 360 maintains
associative relationships
between drawing and design
documents. What this means is
if you change the design the
downstream drawing will be
updated as well.

1. Inthe Data Panel,
right-click on the
05_Utility_Knife
design.

2. Click Create Drawing.

|# Autodesk Fusion 360

New Design Project ~

2 A Q

Project Members @ q I}

@ 05_Mountain_Bik

@ Open

Insern
| Create Toolpath

W05 | Create Drawiag

Share Punlic

Import New Version
Rename

Delete
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Step 2 — Place the base view e i==-
(BE +a HlAQeA B —
1. Left-click on the e — T | .
drawing sheet to place :‘.:"M ==
the base view. i

2. Click OK to create the

view. o |7

ANMOTATION

e H Ao A A B

'
y

Step 3 — Add projected views

1. Click View > Projected
View.

2. Click on the base view.

3. Clickin the three areas
shown to create top,
right, and isometric
views.

4. Right-click and click OK
to create the views.
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Step 4 — Save and close

1. Click the Save icon.

2. Click Save to accept the
default name and
project.

3. Close the drawing.

You will see the association in a
later step.

2 E-[H]s ~

W Urtitod

CUTPUT

2

[< ACTIVITY FEED

Ll

Save
Name

05_ility_Knifa 1 Drawing

x

As Description o Tag

Savein

New Design Project g
PROJECTS +Project T Foidee
Exampie up * nane 2 OWINER LAST MODIFIED

Examgple Project W 05_Mountain_Bike_Simpla Mo Aubey 04:48 PM Sop 30, 2044

Fusion 350 UAV Challenge W 05_Utiity_Knifa v1 Me 04:43 PM Sep 30, 2094

Grappla Project [N
Mike's First Project.
Mike'sConcepts

HEW BIKE

New Desgn Concepts

\e —

lew Projects.

TEST

\Cancel

TN

AN
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Access data in a web browser: Use Autodesk A360 to access your data in a web browser.

Step 1 — Access Autodesk A360

Fusion 360 allows you to
manage data centrally through
your web browser. Open your
design in a web browser.

1. Inthe Data Panel, click
the “i” icon on the
05_Utility_Knife to
display details about
the design.

2. Click Open Details in
A360.

Suggestion: Consider using
Google Chrome for this exercise
as your default browser. Some
features may not yet be
supported for Safari, Firefox
and Internet Explorer.

\§ Autodesk Fusion 360

New Design Project ~ 2 A Q x

Project Members {g q

=

@ 05_Mountain_Bik @ 05_Utility_Knife v1

05_Utility_Knife v1

Fusion Design upda tov le a : 1

Open details in A360

11
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Display versions and use the viewer: In this section, you use the viewer to display the different versions

of the utility knife. You also use the viewer to investigate the design.

Step 1 —View renderings

Each version that is saved is
archived and stored by Fusion
360. View all three versions
that were created for the Utility
Knife.

1. Click the Rendering
icon.

2. Select each version of
the utility knife to
display the renderings
of previous versions.
The images were
created automatically
when you saved a new
version in previous
steps.

Cloud based rendering is
discussed further in the
Rendering chapter.

&\ (16) 05_Utility_Knife x

C' £ httpsy//myhub.autodesk360.com/ue29cc745/portal/groups/-

# 05_Utility_Knife v1

Version 1 (5/10) 1|1 Rendening version 3

b

L2}

O

C)
P

)140930399

Step 2 — View versions

1. Click the Versions icon
(the watch shaped
icon).

2. Click the different
versions to view 3D
previews. Notice the
comments that were
entered in previous
steps are also available
to view.

| # 05_utiiity_Knie v1
= ~
|
—— o 2
& Psiin 0m

B

[

i
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Step 3 — View the 3D design

Hold the left mouse
button to rotate the 3D
model in the viewer.
Left-click on an item to
select and highlight
specific bodies. Notice
that information like
the material and weight
of the selected item is
displayed.

Step 4 — Isolate an item

1

. Select an item.
2.

Right-click and select
Isolate to display only
display the selected
item.

Right-click and select
Show all objects to
display the entire
design.

Isolate r
Hide sele ‘_-"_f; d

Show all objects

Step 5 — Explode the design

1.

Click the Explode
button at the bottom of
the screen.

Use the slider to
expand and contract
the assembly.

= < R % 0

13



Autodesk Fusion 360: Manage and Collaborate

Document design decisions: In this section, you add a message to the design in A360. Messages can be
seen by anyone with access to the project.

Step 1 — Document activity

Fusion 360 allows you to
collaborate and articulate design
decisions within your design.
Create a message to describe to
your team a design change you
will make.

1. Click the Preview icon.
Click in the message
field and enter: “Really
like the green but the
request was for orange.
Revert.”

3. Click Post to post the
message.

§ 05_Utility_Knife v1

IE] <

&
Version 3 (Latest)
Last updated by Mike Aubry

-

@

New Design Project Foiders

Mike Aubry on 30 Sept 2014 at 16:46

"

& Like
Activity

Q Link P Fie B Event Ak Polt

¥ Message

Really like the green but the request was for orange. Revert

Share with

) New Design Project

Context Design -~ 05_Utlity_Knife vi ~ more

Add: Subject - Tags Cancel

No Posts yet
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Promote a previous version: In this section, you promote a previous version to be the current version.

This let’s you “rollback” your design.

Step 1 — Promote previous
versions

Fusion 360 stores and allows you
to promote previous versions.
Any archived version can be
promoted back to the current
version.

1. Click the Versions icon
(the watch shaped icon).
2. Click the Promote icon.

# 05_Utility_Knife v1

L]
Al -

&
@ b A Retnded 72
L
#%  Version 3 (Latesy
s Chares % T
Version 2
o ——

Version 1

View associated data: In this section, you view a list of data associated to the utility knife design then

close the view of the design.

Step 1 — View associated documents

Fusion 360 manages associativity between designs
and drawings. View the drawing that you created

in a previous step.

1. Select the Related Items icon.
2. The drawing is listed as an associated item.

# 05_Utility_Knife v1

%, Related Items

Drawings
05_Utility_Knife v1 Drawing
@ | P Modified 2 mmutes ago by Mike 2
r‘% » Open In Fusion 360

Step 2 — Close the viewer

1. Click the X to close the viewer.

& < B ® 0 Open In Fusion 360 &I

15
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Customize your project: You can add a custom logo to your project. This makes it easier to differentiate

between projects.

Step 12 —Add a logo to your
project

1. Select Add Logo in the
A360 web browser.
2. Select Choose File.

A (16) 05_Utility_Knife x

C | @ hups//myhub.autodesk360.com/us29cc 745/ portal/groups/20140930399585 | fitem /X Dabes1QT 1332 7cf 2b7as8aate 3abd 14

’ A360 > Dashboirt > A% Projects > Now Dosign Project > Dats > 85_ Uity _Knifa vi

J. New Design Project
‘ . § 05_Utility_Knife v1
Last updoted by Mike Aubry

AL T

9 Peoglo 188 viewer | [ renverings | (D) versions | B RELATED ITEN
H Calondar b
-
Step 2 —Select the image & Open
| . » 5_Dashboard & File Management »
1. Navigate to the png i N
. . . Organize v New folder
image provided in the —
chapter 5 dataset or G Favonites [ —
use any jpg or png : ge"“‘l’"d L |
. 'ownloads
under 200x200 pixels. =
2. Select the image then .
. Se
. <2 busapps (usmang 05_Bike_Wheel | = 05_Project Icon;
click Choose. I models pg
%# Dropbox
| Autodesk
Step 3 —Save the change Choose Logo X

1. Click Save.

Use default image

@ Change Choose File | 05_Project_lcon jpg

16
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Access data from a mobile device: In this section, you access the project from a mobile device.

Step 1 — Access data from a mobile device a

3 Autodesk® A360 [+
Autodesk Inc.

Fusion 360 is accessible through your mobile
devices.

1. To access data from your apple mobile
device install the free Autodesk A360 App
via the Mac App Store or Google Play
Store.

Step 2- Slgn in < Back Sign In

1. Signinto the App using your Autodesk ID
(it is the same account you use for Fusion
360).

IRID or e-mall address

Step 3 — Select the project

1. Scroll to the New Design Project and : “7-777 M“hammad s First Project

select it.
. New colab W|th Autodesk
PM

New DeS|gn Prolect

Step 4 — Select the design

1. Open the Utility Knife.

17
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Step 5 — Select the action

1. Select the Isolate icon.

Step 6 — Select the object

1. Choose Blade Cradle to isolate the blade.

Q Search for parts Close
Blade:1 >
Grip 1:1 >

Step 7 — View the object

1. Rotate the model by placing a finger and
moving on the screen.

2. Double tap on the model to change the
rotation pivot point, which will appear as a
green sphere.

3. Exit the app and return to your laptop to
complete the remaining exercises.

< 05_Utility_Knife v1

18
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Revoke access to the project: Fusion 360 allows the moderator of a project to add or remove access to
that project. Revoke the access of a project member.

Step 1 — Revoke access from a
project ” A360 > Dashboard > All Projects > New Design Project > Project Members
1. Gotothe New Design
Project in the A360
web interface.
2. Select People. This

shows all the Mike Aubry ) 7 Mike Aubry
A Project ! - Mechanical Engineer Fusion 360 Evangelis
memberS Of the 9 4 "\ —j i 3 F x Moderator

Z\ New Design Project

PROJECT MEMBERS | REQUESTS INVITED

Ry i +/  Project member

Celoct ] s
. | Remove @ maubryautodesk@gmail.com
3. Select Remove Th|5 1 People 9  Fusion 360 Evangelist

removes the access of i michael aubry@autodesk con 2 | Autodesk
% Calend Mechanical Engineer o
the user you added BB Colender ol Q | Portand

earlier in an earlier
step. The user no
longer has access to
the project from any
device.

Manage data: Familiarize yourself with common data management operations like move, rename and
delete by moving the Utility Knife into a new folder.

Step 1 — Create a new folder @D | A360 > v At e e ot et o [a s L]
1. Select Data to explore At Dsan o AT || e
the folder hierarchy of —— i (o BT l:_ —
the project. »% nevoses| Greate Folder X

2. Click N Folder. A Pried mmmy -

Enter “Knife Project”

. 2 e & 05 attimse 10 2014 440 P
hen click Save. . - ST
then click Save . P m : :

19
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Step 2 — Move data

1. Check the boxes next to

J\ New Design Project

PROJECT DATA Sort By Name -
the design and drawing. A
2. Prag and drOp the items A Projec lect Al | Unselect All 1o o Dek Actions 2 Selected Mems.
into the folder to move 2o
yemer Typo Sze
them' ® Poople e utiy Foiner 0K8
3. Open the Knife Project W Aoy cion
%] Calendar
folder. Wea Aty Fumian D
i Wiki ~w' M
Misa Ay Fusion Des:
Step 3 — Rename a design Select Al [[No dems selected,
. . [ Name a
1. Right-click on the =
ciceonthe . =
05_Utility_Knife design -
and select Rename. Open tem details
Move
Copy
[ Rename |
iem
Delete
Step 4 — Enter new name Rename File X
File Name 1
1. Rename to: P
“05_New_Utility_Knife”. = -
2. Select Save.
Step 5 — Delete an item 01 (I3 05_utity_knte vi gewin '

1. Right-click on the
05_Utility_Knife drawing
and select Delete.

Open item details

Move
Copy
Rename

Edit itam properties

Delete
i

3

Step 6 — Close your browser

1. Close the web browser.

&\ (16) Project Data ~
% Cc 'f_‘j?hnpsr"
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Insert designs into other designs: In this section, you insert a design into an assembly design.

Step 1 — Refresh data

1. Return to Fusion 360.

2. Select Refresh in the Data
Panel. This will get the
most current data and
reflect the changes made
in the web browser in the
previous step.

Notice that while you were
completing the previous steps
that Fusion 360 has fully
uploaded the bike dataset and
SolidWorks wheel dataset. The
wheel is also combined into one
single Fusion design.

# Autodesk Fusion 360

New Design Project ~ 2 A Q>

Project Members : Loading, please wait

Step 2 —Insert a design into an
assembly

1. Double-click the
Mountain Bike design to
open it.

2. Right-click on the Wheel
design and select Insert
to insert the Wheel into
the Bike Design.

° 2R W@

Mes PN QurORORRG
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Step 3 — Place the wheel

1. Use the manipulator to
position the wheel in the
bike assembly.

2. Click OK when done.

PrESHITQ G

Step 4 — Lock the wheel
component

1. Right-click Wheel in the
browser and select Rigid
Group.

Rigid groups move as one object.
This will make it easier to align to
the wheel with the bike in the
next step.

2aaxl B B nmm

W 03 _Mountain .. x

m REATE MOOFY ASSENELE SKETOH  CONSTRUCT INSPECT  INSERT  SELECT
PO B aw > B = &
- BROWSER L
Fu o U3 0 Mounain Bas
SRRy | Bie_Sunple 1
» O Namad Visns |
o .
» VET0wA
{7 FRAME CARBON Z
T [ SSRnFES 00X TN
Do 2

7 Showniite
la U Show Al Campononcs

POSITION

o

Step 5 — Start the Align command

1. Click Modify > Align.

MOOFY  ASSEMGLE

| @9 Rule Fitet

25 A €) Chards

] Replace Face

By Spw Face

& Partieg Line Spit

YT

ﬂ"wh o+

5 TRI

Mo 5 an object (companent, bady, sketch,
work geometry) by abgring qeometry

& Appoarance

= Manags Matenals
Fevate systems
alignmant

Use SHIT key to disable snap selection.
hange Parameters

Ak > B = T

SHEICH CONSTRUCT INSPECT INSERT SELECT  POSINON ?

® o
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Step 6 — Select areas to align

1. Select the circumference
of the wheel and select
the circumference of the
bike frame’s dropout.
The wheel will axially
align with the bike
dropout.

Cancel

-

Align Tips and Tricks

ponts to algn,

IV

A

Select Geometry (faces, edges, of verticy
to

Hokd Shilt o diseble srep selechon, Enal
geametry

Step 7 — Center the wheel

1. Right-click Wheel in the
browser and select
Move.

2. Dragthe manipulator to
approximately center the
wheel.

3. Click OK.

The Assemblies tutorial will show
how to be more precise using
joints.

@ 05_Mountain... x
| MO 19 CREATE MODIFY ASSEMBLE  SKETCH
L @@ @ am >
o oW e
a ) (5 05 Mountaln_Bike_Simple vi
> ] Namad Views

3 Unts mm

B Onign

7 (3 FRAME, CARBONZ !

1
L]
v G () $560032RS (10 X17 X 35r
o0 (1 SWINGARM, WELDMENT v

e
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Step 8 — Activity feed

1. Click the “+” to expand
the Activity Feed.

The activity feed is where you see
recent activity in the design.

2. Click the Cameraicon to
create a snapshot of the
screen to show progress
you have made on the
design.

3. Enter “Added Wheel” in
the comment field.

4. Click Post.

O ECHGE
W 05_Mountain... *

CRENE MOOFY ASSEMBLE  SKETCH CONSTRUCT INSPECT INSERT ~SELECT
o @ am > ® = & B
=TS T T =

EROWSER oIy
- .
") [l 05 Mountain_Bike_Simplo vi

" ACTMITY FEED

Adreky | Versions

[ Added Wheal
| = | @ Cancel

-
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Share designs: In this section, you create a public link to share your design. Then paste the link into a
browser to see what other stake holders see when using the link. Finally, you download the file from the

public link.
Step 1 — Share public link I Autodesk Fusion 260
Regardless of whether a user has New Design Project ~ 2 A Qx B R
an Autodesk ID, you are still able : e | P untitled
to share and make designs MOU ¢
available for download. Share a o s q ” [ ' \
design using a public web link. ) -
| e« BROWSEF
1. Open the Data Panel A > Ml Knife Project T o~ « I
and browse to the o
05_Utility_Knife. =
2. Right-click on the Utility ;
Knife and choose Share ~aiP Y > IS0
Public Link. A el Cpen
| Insen
‘ Create Toolpath
W 05_New \W"’“‘Em'"ﬂ_%»_
|Share PuBlic Link
et -
| Rename
Step 2 — Configure the link Share Public Link

[x]
1. Check the fOllOWing: Share the latest version with anyone using this public link
* Share the latest
version with anyone
using this public link
* Allow the item to be
downloaded
* Require a password
2. Enter ”Fusion!" as your Require a password o access the public link I, el
password.
3. Click Copy to copy the Fusion! 1
link to your clipboard. ‘
4. Close the Share Public
Link dialog box.

hitps //myhub.autodesk360 com/ue29cc745/shares/public/SHabee1QT1a32] Copy

Privacy Settings

Allow item to be downloaded

25



Autodesk Fusion 360: Manage and Collaborate

Step 3 — Use the link

Open your web browser.
Paste in the copied URL.
Enter the password,
“Fusion!”.

tps /iy hub autodesk 360 com o 26

@ A0

§ 05_New_Utility_Knife

(7%, This item Is password-protected.
.

Step 4 — View and download

1. A3D preview is
displayed in the
browser.

2. Select a CAD format to
download.

3. Click Download.

§ 05_New_Utiity_Knife (5.57MB)

Congratulations! You completed the Manage and Collaborate module.
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Intro to 2D Strategies | CAM for Fusion 360

CNC milling toolpaths are broadly classified as either 2D, 3D, 4-axis, and 5-
axis, depending on the number of axes involved and how they move. The
term, 2D, is a bit of a misnomer because all modern CNC machines control at
least three axis and all three axes move at one time or another for every 2D
machining operation. A more accurate term, 2-1/2D, is commonly used in
CNC manufacturing. For more information, please refer to the Autodesk
CNC Handbook.

2D vs. 3D Defined

2D (Prismatic) Parts

2-1/2D milling toolpaths machine
only in the XY plane. The Z- axis is
used only to position the tool at
depth. The move to the cutting
plane is a straight down feed,
rapid, ramp or helicalfeed move.

The term, Prismatic, is a term
commonly used in engineering
to describe 2-1/2D parts. There
are, however, prismatic parts
that require 4™or 5-Axis
machining, so the term is used
in machining only to describe
parts where all machined faces
lie normal to the machine tool L
spindle. The XY axes are normal Bottom Auxillary-1

to the machine spindle and Z is
used only to position the tool to
depth (either in a feed or rapid
motion).

Figure 1: Prismatic Part (Orientation in CAD)

Figure 1 shows a prismatic part. All machined features lie parallel to the XY
plane. Each Z-level can be machined by positioning the tool at a fixed Z-
level and then moving the XY axes to remove material. Every feature can be
reached with the tool approaching either from the Front or Bottom views.
There are several cutting planes in this example, including the model top
(1), top of the face where the holes start (2), the bottom of the pocket (3)
where the slots begin, the bottom of the slots (4), and the bottom of the
hole through the center(5).



Learning Objectives

Upon successful completion of this lesson, you will be able to:

* Explain the difference between 2-1/2D and 3D
machined parts.
* Explain the difference between common CAD and
CAM graphicsviews
¢ Identify 2D machining features based on part
geometry and your knowledge of tools and 2D
toolpaths.
¢ Identify commonly used machining parameters for 2D
tool pathoperations.
* Apply aJob Setup to a 2D Milled Part
*  Apply a multitude of 2D Operations to a Milled Part
o Facing Toolpaths
o 2D Adaptive Toolpaths
o 2D Contour Toolpaths
o Chamfer Milling Toolpaths
o Bore Toolpaths
*  Produce Setup Sheets
* Simulate Toolpaths and Stock Material Removal
*  Produce NC Code via Post Processing

Datasets Required

In Samples section of your Data Panel, browse to:
Fusion 101 Training > 09 — CAM > 09_2D_Strategies

Open the design and follow the step-by-step guide below to get started with the lesson.




Lesson 1: Workholding & Job Setup

Fixture Component Terminology
Vise and Accessories

The CNC vise is precision engineered and manufactured with components ground flat
and perpendicular to within .0002 inches. The most common is referred to as a six-inch
(6”) vise, because the width of the jaws is six inches.

Once the vise is bolted to the table and aligned, parts are loaded into the vise
and clamped by closing the jaws. The vise can exert tremendous force, so care is
taken not to over-tighten the vise and deform fragile parts. Vise pressure must be
appropriate to the part being held and expected cutting forces.

| FixedJaw _—
Je 0

ViseStop

Vise Handle ‘f
O

Standard6-InchVise SoftJaw

The Fixed Jaw remains stationary. The Moving Jaw opens when the Vise Handle
is turned. It is a good practice to remove the vise handle after the jaws are closed and
before running the program. This is done by simply sliding the handle off.

A Vise Stop is a device that allows the parts to be loaded into the vise precisely. This
image shows a style of vise stop that is particularly useful because it is adjustable up-
down and left-right.

Hard Jaws are made of hardened steel and precision ground on all sides. They are
usually used along with parallels.

Parallels are thin steel plates, available in various widths, used to set the grip length of the vise
jaws.



FIXED JAW
MOVABLE JAW

PARALLEL

VISE

Step-by-step Guides:

Step 1: Activate the CAM Workspace. & @ o @Y &
MODIFY

CREATE™




Step 2: - Start the TOOL LIBRARY command

1.

Click TOOL LIBRARY

';.

ST e SELECT
Tool Library

Displays the Tool Library dialog box where you
manage tools for your individual documaents and
operations, as well as ibraries of predefined
tooks.

Step 3: - Create a NEW TOOL LIBRARY

N

Click on Local

Select the NEW TOOL LIBRARY Icon
Double Click on the NEW TOOL
LIBRARY name and rename to 2D
CAM Tutorial.

09_20 Strategies
ud

@ Co
8 sampl

8 seway
€ 20 CAM Tutorial )

Step 4: - Copy and Paste TOOLS into NEW
LIBRARY

1.

Click on Documents and select the
Library 09_2D_Strategies

Select ALL tools in the library, and
drag and drop into your new library
created.

4- @8 mm flat
5 - @3 mm flat

- 09 mem drl

7 - @8 men dil

6 - @6.8 men arill
B 20 Strategies
0 3.2

€ 3D - Tormach

N ' - 06 mm fat
" 4 - 28 mm fat
5-03 mm fiat
6 - @9 mm drill

E015 20 cAV Tuio A

8-068 {m drit
50 - ©91/2 ¥ hamier mill

1 - @50 mm face mill
3 - @8 mm flat

50 - @1/2 * chamfer mil




Step 5: - Turn off all other Libraries —— T
.21 s T S o)
1. Click off all other libraries and only ot Sy
show 2D CAM Tutorial. S Ta e
> Vendors 1 5-@3mm fiat
" s PRfegickn
Then... ;?zswq“ ::oog‘:zm;t:'m mil
b
EXIT OUT OF TOOL LIBRARY 13 Communcatons
PUHA‘ASLB:M ¢
PO HAAS Ml
Setway
= A 8 = '
Step 6: - JOB SETUP =8z ¢ = X

1. Click SETUP

Step 7: - Select the Part you want to Machine

1. Under MODEL, active the NOTHING
Icon

2. Select the 2D Strategies Part in the
Screen.

surfaces.

o BROWSEN Set:
49D
0 of machining operations.
D@
4= 0

Defines a number of general properties for a set

You can specify the Work Coordinate Systom
(WCS), stock geometry, fixtures, and machining




Step 8:

- Orientate and Locate the Work

Coordinate System (WCS) correctly.

1. Under Work Coordinate System
(WCS), pick the Orientation drop
down and select ‘SELECT Z axis/plan
& X axis.’
2. Pick the Highlighted top face, and the
W(CS will orientate in the top/center
of the part with ‘2’ facing north.
Step 9: - Change STOCK Options (@ serir seruma =
& senap il ‘“’“05 Post Process
1. Click on the ‘STOCK’ Tab - G :
2. Under MODE, select Relative Size Box S e e
3. Under STOCK SIDE OFFSET, change to Sock Top Oyt 2ee
0 mm ::::1: —
4. Under TOP SIDE OFFSET, change to * Oumensions
2 mm e
THEN...
CLICK OK TO ACCEPT

Lesson 2: Toolpath Operations

Understanding Toolpaths by Type and Use

Before going further, it is helpful to understand how 2D toolpaths are classified in most CAM software.
Please refer to the Autodesk CNC Handbook for more elaborate detail.

Type  Toolpath Common Uses
° Face *  Finish face of part.
= Island Facing *  Finish face with opensides
and bosses.
Contour *  Loops.
+ Partial loops.
¢+ Single edges.
. + Stick (single point) fonts.
§ + Create dovetail, keyset,or
§ saw cut.
a Chamfer * Create chamfer using
N tapered mill or centerdrill.
*  De-burring.
Fillet +  Creating fillet usingCorner
Round tool.
Pocket ' Remove excess material.
5 *  Machining TrueType
= (outlined) fonts andlogos.
& Slot Mill * Straight slot.
* Arcslot.
Drill + Create spot drill, drill, tap,
bore or reamed hole.
Circular Pocket * Making holes greater than
= Milling .75in diameter.
o Thread Mill +  Create ID threads over

.75in diameter.
+  Create milled OD threads of
any size.




GEOMETRY HEIGHTS

Load-Out Foediate

Ramp Feadrate

PASSES
TOOL
LINKING

, 2a & 3 ol
¥ O HE &
¥ Tool
Tool Select
Coolant Flood .
v Feed & Speed
Spindle Speed | 5000 rpm
Surface Spasd 423588 fumin % |
Ramp Spindle Spi.. 5000 rpm
Cutting Feedrate 20 3701 min * |
Feed per Tooth 000262467 in
Leaddn Feedrale  39.3701 infmin 3|

39.3701 ifmin 3

131234 infmin 3|

Plunge Feedrate 13123 i/min |
Feed per Revelution 0.00262467 m 5|
OK Cancel ‘

TOOL TAB- Defines the tool being
used; as well as the feeds and speeds

GEOMETRY TAB- Defines geometry HEIGHTS TAB- Controls heights the

being machined. toolpath goes to such as cut depth

«« FACE : FACE2 el .
« FACE - FACE? ol and retract heights
¥ 90 Hs I e =
. O o « FACE _FACE2 ol
Tool Select... v Stock Contours ” l'ri‘_:.l i
Sk tes b ClearBWeE Height
Coolant Flood v
v Feed & Speed U Tool Orientation » Retract Height
Spindle Speed 5000 rpm - =
- » Feed Height
Surface Speed 523.599 f/min OK Cancel
Ramp Spindle Spe... 5000 rpm . » Top Height
Cutting Feedrate 39.3701 in/min
Feed per Tooth 0.00262467 in & ¥ Bottom Height
Lead-In Feedrate 39.3701 in/min | From Model top —
Lead-Out Feedrate  39.3701 in/min | ~
’ e Offset 0in =
Ramp Feedrate 13.1234 in/min &
Plunge Feedrate  13.1234 in/min &
Feed per Revolution  0.00262467 in |+ OK Cancel
OK Cancel




PASSES TAB— Controls how the tool LINKING TAB- Controls how the tool
will go about removing material. enters/exits and transitions between
cutting movements

Jaled ain] 4l

n
y
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Step 10: — The FACE Operation

® 20 Adaptive Cleaneg
& 20 Pocket

1. Under 2D Operation, click on the il Foco P

FACE Operation or machining

A Face operation remaves all material from top
ot stock to top of model.

| © FACE: FACEZ - (
¥ Tool | (F Geometry (53 meights | ] Passes | iy Linking
¥ Tool
Tool
Coolant
s [
Spmdie Speed 5000 rpm
Surface Spred 157.08 m)min
step 11: - ACCGSS TOOL LIBRARY Ramp Spindle Speed 3000 rpm
Cutting Feadrate 1000 men min
H Feed per Taoth D.OE56667 mm
1. Click on SELECT under TOOL i
Lead-Out Feedrate 1000 mwn ) min
Ramp Feedrate 333.333 mm/min
Plunge Feadrate 333.333 mem/min

Food per Revolution ' C.0656667 men

Step 12: - Select a Face Mill 2

1. Select the #1 50 mm Face Mill P
2. Click OK s

it
L |
Mewtocl et Toct

10



@ fact face -
Tl (T Comenry |1 bt Passes i Lidkeng
v Toul

Tout e

#1 - @50m face

Step 13: - The FACE Operation

Cootiet Mosd.

1. Click OK

Step 14: - FACE Operation COMPLETE

Taper angies can be defined for any wals or
Islanda.

Step 15: - Apply a 2D Adaptive Clearing
Operation

11



@ 30 ADAVIIVE - ID ADAITIVES -

"vnomv (9 rwegter  [l] Paamy | g Umcing

Step 16: - Select a NEW TOOL :'“' ::: i =
1. Click Tool —— oo ot s

R L i
i

IR ey e .

Step 17: - Select a #4 8 mm Flat End Mill

THEN CLICK OK

Step 18: - Select Geometry

Click the Geometry Tab

Activate Pocket Selection

Click the outside of the Boss (IN RED)
CLICK OK

P wnNne

12



Step 19: - Toolpath Generated

Step 20: - Apply a 2D Pocket Operation

20 Pocket

Croates & roughing operation thet uses

tooipatha parslel 1o selected geometry.

The entry can be selected amywhere on the
model and inchudos various plunge and ramp
optiona.

Step 21: - Pick the correct tool

1. #3 6mm Flat End Mill

13




Step 22: - Select Geometry

1. Click the Geometry Tab
Activate Pocket Selection

3. Click the inside embossed bottom
EDGE

4. Click the bottom EDGE of the
embossed open pocket (IN RED)

5. CLICK OK

Step 23: - Toolpath Generated

Step 24: - Apply a 2D Contour Operation for a
finishing pass.

14



Step 25: - Select correct TOOL and
GEOMETRY.

1. Under the Tool Tab, select a #5 3mm
Flat End Mill.

2. Click the Geometry Tab.

Activate Pocket Selection

4. Click the 3 EDGES shown.

w

CLICK OK

TIP: CLICK ON THE RED ARROW TO HAVE THE
TOOLPATH FOLLOW ON THE OUTSIDE/INSIDE
OF THE BLUE LINE.

Step 26: - Toolpath Generated

Step 27: - Create a BORE Operation

Use for bore milling of cylindrical pockets and
‘manda by setocting the cylindrical gecmatry
diracey.

The hoighta and depths are sutomaticaly
dechvud from the aeinctod geametry. o thet
varying geometry can be machined in & sngle
operution.

15



Step 28: - Select correct TOOL and

GEOMETRY.
1. Under the Tool Tab, select a #4 8mm
Flat End Mill.
2. Click the Geometry Tab.
3. Activate Circular Face Selections
4. Click the 4 Internal Faces of the Holes

shown.

CLICK OK

Step 29: - Toolpath Generated

Step 30: - Create a DRILL Operation

) Strategles*

B

Drill

3

> 8B =1

TURNING *  WATERJET

Provides access to @ wide range of drilling,
tapping and hole making operations, such as
counterbores and countersinks.

ACTIONS

16



Step 31: - Select correct TOOL and [EE—— v
GEOMETRY.

1. Under the Tool Tab, select a #6 9 mm
Drill.

Click the Geometry Tab.

Activate Hole Faces

Click on ‘Select Same Diameter’
Select hole as shown

vk wnN

CLICK OK

Step 32: - Toolpath Generated

Step 33: - Repeat Step 31, and use the designed Drill bits below for the holes designated.

G Use a #7 8mm Drrill
e Use a #8 6.8mm Drrill

17



Step 34: - Create a 2D Contour Operation

A=

D
%) 20 Adustive Clearing
% 20 Pocker

= ¥ 4

TURNING *

WATHRGET

20 Contour

Craates tooipeths based on a 2D contour.
Contours cen be open or closed and can be on
different Z-Jevels, but each contour is fiat (20).

You con choose multiple roughing and finishing
passes and multiple dopth cuts for any contour.

Step 35: - Pick the correct tool

1. Check OFF Tool Type
2. Select #50 1/2” Chamfer Mill

Sulect Toor

Nerrer & Cumng e

M i

. % 1 @50 men tace mil 500
[0 2012 mm fat 129
* 3- 06 mm fat 600

+ &~ 08 e tat am

+ 503 mm et 300

:' | 6-09 mmdn 9.00
- ' 708 mmdi 800

| 8- 068 mm dril

0
1 1- 080 mm face mil

909.900

= 999900

4 1- 050 v face mil
13- 08 o tat
¥ 308 mm fat
¥ 4- 08 mm fat
' 4-08mm ot
4 - 08 e fat
+ 4-08mm tat
" 4. 08mmsat
' 5- 03 mm fat
5 - 03 e St
| 609 een il

| 609 mm it

! 7-@8mmdil

! 8- 088 mmdil

' 50- @172 * chamfer vl

Step 36: - Select correct GEOMETRY.

1. Click the Geometry Tab.
2. Activate Contour Selections.
3. Select edges as shown

|_ @ -0z cwntera_______127]

18




Step 37: - Edit the PASSES Tab

1. Click the PASSES Tab.
2. Under Chamfer, select Chamfer Tip
Offset, and type in 0.1 mm

CLICK OK

Step 38: - Pick the correct tool

3. Check OFF Tool Type
4. Select #50 1/2” Chamfer Mill

Step 39: - Select correct GEOMETRY.

3. Click the Geometry Tab.
4. Activate Contour Selections.
5. Select edges as shown

19



Step 40: - Simulate the Job & =2 ¥ A

DRELUNG  TURNING®  WATDUET N

1. RIGHT CLICK on SETUP in the 40 [ o8 20 suuees o o 91

0 s o
browser. O (O O e TS

2. Select SIMULATE. o=~

D & wewoperanon »
D & Cwtefomfemplte >
P L

A

| Generate Toolpath

DN Semulune [2)
/6" Post Prod
/" p ol s sma
Ciear Tooipath
D 5@ Machining Time
D 10 sepprms
] Procect
P 85 oovons
Dugpicate
Copy
(¢ Delete
o B2 Noses
3 Expand All Childves
2 Collapse AT Chiidren

Step 41: - Choose the following SIMULATE presets below:

(O SMULATE
W Tselar Gy it | G, Suavisties

v @ Teel
Tool Holder L
Transparent a

1) CHOOSE ‘TAlL’\g_‘\;
Show. (m}

5 - - Transpacent
7 Stop o0 cotloion - &

Close

IR et PIS>ES 06
i

20



Setup Sheet

The Setup Sheet feature allows you to generate an overview of the NC program for
the CNC operator. It provides tool data, stock and work piece positioning; as well as
machining statistics.

Step 42: - Create a Setup Sheet f” & 2 & 2 * &

TURNING *  WATERAET

1. RIGHT CLICK on SETUP in the 4G (1) 0030 Sainge for Foven 101 T
browser.

2. Select Setup Sheet (Y- e

3. Choose a location where to save e
it.

4. HTML will be generated of a Setup P oot
Sheet (see below).

Create from Templaze  »
) Mew Folder
£ Cenerase Toolpach
8 Smiate

Poat Focens

lud Edit Notes
(2 Expans Al Chikdren
(& Collapse A Children

Setup Sheet for Program 1001

dou Dercsewrcn SLUPT
Dueanns P 092D Strategies for Fusion 101 Training v4

Job

WCE: V0
Srown:
DX: 150mm
OY: 100mm
DZ: 37mm

Pt

DX: 150mm
0Y: 700mm
DZ: 35mm

Sroex Lusen w WCS A
X -75mm

Y; -50Omm

Z -37mm
Secaon Urmane 1 WCS 80
X: 75mm

Y: S0tren

2 Omm

Muveoi Or Orsmices: 9
Nosvmen Or Toma: 8
ToosT1 T3 T4 T5T6 T7 T8 T50
Maman Z: 1 5mm
Nevwurr 2 -36mM
s 1256mm/min

Rees Do 2936mm
Exruane Cran T 12m:255

Cperation 1/9
Cusopion: Facel

Tasance: 0.01Tmm
Masars srowcan. 47, 5rom

Operation 2/9
Desoneion: 20 Adaptived
Sewenae: Addaptive 20
Wes #0

Tarues: 0.9mm

Sox Lo 0.5mm
Orrun coaz 3.2mm

Lo vearcac 0.32mm

Operation 3/9
Dunrren 20 Pocket 1
Swvsov: Pocket 20
wes &0

Taasanna: 0.9 mm
oo 1 Lowes QL5SMM

Massans swwwzzm: 5,700

NasvZ: 1 5mm
NewwnZ: -2mm

Massaun: Swncrs Smac: D55 pM
Aburnaw Fizozarc: 450mm/min
Girrna Dores. 60D 24mm

Rers Dezescr Z2mm

Exunio Cvaar Twe 1mi195 [106%)
Ceenser: Flood

Mo Z: 1 5mm

Mnwor2: -16.5mm

Mussu Spros Sec: 3900rpm
Awoans Framesse: 1256mm/min
Cunvs Dsins: 35314.1 1mim
Rt Deeasce 775.83mm

Maxsare 21 Smm
Mawn2:-21.5mm

Mamary Sracue Sreent 5233rpm
Nasmars Faacmas: 1 256mm/min
Currwo Darx:. 60,7 8mm

ooz Dacasen 159.27mm

Esiannio Cras Twa: TMI47S DA%}

21

TID1L

T face mill

Dywriee: SOmm

Luan: SOmm

Funis 4

Hescaw BT40 - BAC3-0040

TaD4LE

Tore: flat and mal
Dvwe Brm

Lovane: 5Bmm

Fiorea: 2

Houwe Default Hokset

T303L3

Ton fiat end mill
Dveciczz Gmm
Levane: 56mm

Hauer Default Holoor




Post Processor

A post processor is essentially a printer driver for CNC machines; a unique
configuration file that allows our Post Processor System to turn your programmed
toolpaths into CNC programs (G-Code) that your machine control executes to cut
parts.

Fusion 360 comes with a standard library of "Posts". These library posts are included
because they have been proven to make good parts using standard machine defaults. As
the complexity of your setups increases, and you learn more about your CNC, you will
probably want modifications made to one of these library posts that produce code in a
particular way or with particular options enabled. This requires a post edit. Autodesk
has a dedicated Post Development Team that while not working with machine tool
vendors to producemore standard library posts, helps our Autodesk CAM Resellers and
end-users with postrequests.

For more information on Post Processors, please review the Autodesk Post Processor Manual.

Step 43: - Outputting to a Post Processor =lo Zz@3 & 2 ¥ 4l
sETUr o 0 DRILUNG TURNING = WATERET ATV
— .
1. RIGHT CLICK on SETUP in the 4 DRSS
(>3 : (15 09_20 Strategies for Tusion 1.
browser. e ‘ =
2. Select Post Process O :
[ »
[ S
D N
DR 5
,f,>
>3
D =
>3

Step 44: - Outputting to a Post Processor

1. From Post Processor, select your @ rost rRocEss =
Machine et S
Post processor 0 bam.cps - Cenenc HAAS -

Program mursber 1001
Program commaent

Units Document unit

Minimize 100! changes  0J

For Inquiries on specific posts, please
email cam.posts@autodesk.com

Open NC fe in edane )

» Properties

Cancel
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